summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDmytro Meleshko2020-08-28 11:42:50 +0300
committerDmytro Meleshko2020-08-28 11:42:50 +0300
commit25639dea38e968556c150274bfb08f8cecb15c53 (patch)
tree1b859f8afcc5b238cb90c0771404714c317bb80d
parentfe2ed15e6d2db717c2b541efd7f16eef0049d085 (diff)
downloadaur-25639dea38e968556c150274bfb08f8cecb15c53.tar.gz
v0.4.0
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD4
2 files changed, 7 insertions, 2 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..3402f4f10af3
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+/src/
+/pkg/
+/rx-*.pkg.tar.*
+
+/rx-*.AppImage
diff --git a/PKGBUILD b/PKGBUILD
index f013c3eb22c8..16c28016374a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dmytro Meleshko <dmytro.meleshko@gmail.com>
_pkgname=rx
pkgname=${_pkgname}-bin
-pkgver=0.3.0
+pkgver=0.4.0
pkgrel=1
pkgdesc="A modern and extensible pixel editor implemented in Rust (this package downloads and extracts the official AppImage)"
arch=("x86_64")
@@ -14,7 +14,7 @@ options=(!strip)
_appimage_file="$_pkgname-$pkgver-$CARCH.AppImage"
source=("https://github.com/cloudhead/rx/releases/download/v$pkgver/$_appimage_file")
noextract=("$_appimage_file")
-sha256sums=('c32bd63f33809a84547937dfc6b68c0f321050d8283659155964e469733c5bb6')
+sha256sums=('bfc50922b9dfd4442067a423789aea3190c55e92878ab072f8cce886017974ee')
build() {
chmod +x "$_appimage_file"