summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMahor Foruzesh2024-01-23 00:49:34 +0330
committerMahor Foruzesh2024-01-23 00:49:34 +0330
commitf4633d0573e2f359b1fd836178dd38b64799cb31 (patch)
treec1d1777ab34c026dc6271f244fd25e59456cd61e
parent3ac29dfb15b9a15ddadeea1534965434334a6d2e (diff)
downloadaur-f4633d0573e2f359b1fd836178dd38b64799cb31.tar.gz
0.19.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e3a70868136f..f6c7ac29e04a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rye-bin
pkgdesc = An experimental alternative to poetry, pip, pipenv, venv, virtualenv, pdm, hatch, …
- pkgver = 0.17.0
+ pkgver = 0.19.0
pkgrel = 1
url = https://github.com/mitsuhiko/rye
arch = x86_64
@@ -12,9 +12,9 @@ pkgbase = rye-bin
depends = libxcrypt-compat
provides = rye
conflicts = rye
- source = rye-0.17.0.tar.gz::https://github.com/mitsuhiko/rye/archive/refs/tags/0.17.0.tar.gz
- sha256sums = fc69d04e5fd994b8862b4fa9e2971de885f07d286df64c9d2d49e40d6d1d7ddb
- source_x86_64 = rye-0.17.0-x86_64-linux.gz::https://github.com/mitsuhiko/rye/releases/download/0.17.0/rye-x86_64-linux.gz
- sha256sums_x86_64 = 92a3f3727ea71c524a8a193fdc3bce6cc0588baf4510170423188ec8c4df23b1
+ source = rye-0.19.0.tar.gz::https://github.com/mitsuhiko/rye/archive/refs/tags/0.19.0.tar.gz
+ sha256sums = ed77134449db3412b2d2ff9cc6d209acc434760f3a889683d390b5aafd8f5bc4
+ source_x86_64 = rye-0.19.0-x86_64-linux.gz::https://github.com/mitsuhiko/rye/releases/download/0.19.0/rye-x86_64-linux.gz
+ sha256sums_x86_64 = b1cdb5489556e7ddc9d76206a03e85eda81c1c291a53ea4ac596646f0b35e0da
pkgname = rye-bin
diff --git a/PKGBUILD b/PKGBUILD
index 7ee77d08de67..bdcbbf57ce1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mahor Foruzesh <mahor1221 at gmail dot com>
pkgname=rye-bin
-pkgver=0.17.0
+pkgver=0.19.0
_pkgname="${pkgname%-bin}"
_pkg="$_pkgname-$pkgver"
_pkgbin_x86_64="$_pkg-x86_64-linux"
@@ -22,8 +22,8 @@ provides=(rye)
conflicts=(rye)
source=("$_pkg.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
source_x86_64=("$_pkgbin_x86_64.gz::$url/releases/download/$pkgver/$_pkgname-x86_64-linux.gz")
-sha256sums=('fc69d04e5fd994b8862b4fa9e2971de885f07d286df64c9d2d49e40d6d1d7ddb')
-sha256sums_x86_64=('92a3f3727ea71c524a8a193fdc3bce6cc0588baf4510170423188ec8c4df23b1')
+sha256sums=('ed77134449db3412b2d2ff9cc6d209acc434760f3a889683d390b5aafd8f5bc4')
+sha256sums_x86_64=('b1cdb5489556e7ddc9d76206a03e85eda81c1c291a53ea4ac596646f0b35e0da')
package() {
install -Dm755 "$_pkgbin_x86_64" "$pkgdir/usr/bin/$_pkgname"