summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxiota2024-03-26 16:43:11 +0000
committerxiota2024-03-26 16:43:11 +0000
commitdc9a750a38eb16b6d56ddda010bd958f2b54170c (patch)
tree3d8583ac461726ad7d83aab01ca1c036434cec1a
parent07c6b2ff074c5b342623d48f7116a6a206433104 (diff)
downloadaur-dc9a750a38eb16b6d56ddda010bd958f2b54170c.tar.gz
1.1.1244
-rwxr-xr-x.SRCINFO7
-rwxr-xr-xPKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65a2c989e38f..90f870563fe6 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = ryujinx
pkgdesc = Experimental Nintendo Switch Emulator written in C#
- pkgver = 1.1.1234
+ pkgver = 1.1.1244
pkgrel = 1
url = https://github.com/Ryujinx/Ryujinx
install = ryujinx.install
arch = x86_64
license = MIT
makedepends = desktop-file-utils
- makedepends = dotnet-sdk-8.0
+ makedepends = dotnet-sdk>=8.0.3.sdk202
options = !strip
- source = ryujinx-1.1.1234.tar.gz::https://github.com/Ryujinx/Ryujinx/archive/1.1.1234.tar.gz
+ options = !debug
+ source = ryujinx-1.1.1244.tar.gz::https://github.com/Ryujinx/Ryujinx/archive/1.1.1244.tar.gz
sha256sums = SKIP
pkgname = ryujinx
diff --git a/PKGBUILD b/PKGBUILD
index c2b1173423c1..3a8c7781b3bc 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ unset _pkgtype
## basic info
_pkgname="ryujinx"
pkgname="$_pkgname${_pkgtype:-}"
-pkgver=1.1.1234
+pkgver=1.1.1244
pkgrel=1
pkgdesc="Experimental Nintendo Switch Emulator written in C#"
url="https://github.com/Ryujinx/Ryujinx"
@@ -27,10 +27,10 @@ arch=(x86_64)
_main_package() {
makedepends=(
'desktop-file-utils'
- 'dotnet-sdk-8.0' # check global.json
+ 'dotnet-sdk>=8.0.3.sdk202' # AUR: dotnet-core-bin
)
- options=('!strip')
+ options=('!strip' '!debug')
install="$_pkgname.install"
if [ "${_build_git::1}" != "t" ] ; then