summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2018-02-03 14:24:26 -0500
committerAndrew O'Neill2018-02-03 14:24:26 -0500
commit3cef9de0efb4e4962a41f038f8942fb7ef86243c (patch)
treed0c0c4da43dc525e63749f96c264e4075f0591c8
parent19d64c5bd690167d85ad99abff9fc68b08378a26 (diff)
downloadaur-3cef9de0efb4e4962a41f038f8942fb7ef86243c.tar.gz
Depend on execline-no-conflicts instead of execline to prevent imagemagick conflict
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b4005914165..080a5fa47622 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,12 @@
-# Generated by mksrcinfo v8
-# Thu Jan 11 11:28:43 UTC 2018
pkgbase = s6
pkgdesc = A small suite of programs for UNIX, designed to allow process supervision
pkgver = 2.7.0.0
- pkgrel = 1
+ pkgrel = 2
url = http://skarnet.org/software/s6/
- arch = i686
arch = x86_64
license = ISC
- depends = skalibs>=2.6.3.0
- depends = execline>=2.3.0.4
+ depends = skalibs
+ depends = execline-no-conflicts
source = http://skarnet.org/software/s6/s6-2.7.0.0.tar.gz
sha256sums = 6617cbf82c73273c67c6102a1a5c48449ef65ffbe8d0db6a587b7f0078dc6e13
diff --git a/PKGBUILD b/PKGBUILD
index e7a68e107d37..67bcfd85ab6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,13 @@
-# Maintainer: Josh VanderLinden <arch@cloudlery.com>
+# Maintainer: Andrew O'Neill <andrew at meanjollies dot com>
+# Contributor: Josh VanderLinden <arch@cloudlery.com>
pkgname=s6
pkgver=2.7.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A small suite of programs for UNIX, designed to allow process supervision"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="http://skarnet.org/software/${pkgname}/"
license=('ISC')
-depends=('skalibs>=2.6.3.0' 'execline>=2.3.0.4')
+depends=('skalibs' 'execline-no-conflicts')
source=("http://skarnet.org/software/${pkgname}/${pkgname}-${pkgver}.tar.gz")
sha256sums=('6617cbf82c73273c67c6102a1a5c48449ef65ffbe8d0db6a587b7f0078dc6e13')
@@ -23,5 +24,3 @@ package() {
DESTDIR=${pkgdir} make install
install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-
-# vim:ft=sh ts=2 sw=2 et: