summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArvedui2020-08-22 13:58:08 +0200
committerArvedui2020-08-22 13:58:08 +0200
commit7c536c2a6bf412375c2237252f21d43575b7f0e7 (patch)
tree44e477741287996e5e0d4646dbb5578c0756f568
parented1cd2f475bda7e6598cfe9e8b3f3eb788b38b00 (diff)
downloadaur-7c536c2a6bf412375c2237252f21d43575b7f0e7.tar.gz
sameboy: upstream release 0.13.6-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7ac9cc688ad3..fb7c1a887379 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sameboy
pkgdesc = An accuracy-focused Game Boy/Game Boy Color emulator
- pkgver = 0.13.5
+ pkgver = 0.13.6
pkgrel = 1
url = https://github.com/LIJI32/SameBoy
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = sameboy
makedepends = git
depends = sdl2
conflicts = sameboy-git
- source = sameboy-0.13.5.tar.gz::https://github.com/LIJI32/SameBoy/archive/v0.13.5.tar.gz
- md5sums = 50c0edc972ac4fbae4becaf93ef0d41e
+ source = sameboy-0.13.6.tar.gz::https://github.com/LIJI32/SameBoy/archive/v0.13.6.tar.gz
+ md5sums = 9e8ff8562f6dc715e3bfda60a584ba41
pkgname = sameboy
diff --git a/PKGBUILD b/PKGBUILD
index f0980f18c6d9..7edd5ea1810a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=sameboy
pkgdesc="An accuracy-focused Game Boy/Game Boy Color emulator"
-pkgver=0.13.5
+pkgver=0.13.6
pkgrel=1
arch=(x86_64)
url="https://github.com/LIJI32/SameBoy"
@@ -13,7 +13,7 @@ conflicts=(sameboy-git)
# Upstream suggests using clang, but gcc is supported on Linux: https://github.com/LIJI32/SameBoy/issues/164#issuecomment-486464194
makedepends=(rgbds make git)
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/LIJI32/SameBoy/archive/v${pkgver}.tar.gz")
-md5sums=('50c0edc972ac4fbae4becaf93ef0d41e')
+md5sums=('9e8ff8562f6dc715e3bfda60a584ba41')
build(){
cd "${srcdir}/SameBoy-${pkgver}"
@@ -26,5 +26,5 @@ package(){
find build/bin/SDL -type f -not -executable | while read f; do
install -Dm644 "$f" "$pkgdir/usr/share/games/sameboy/${f#build/bin/SDL/}"
done
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/sameboy-git/LICENSE"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/sameboy/LICENSE"
}