summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThorsten Müller2018-12-18 10:28:55 +0100
committerThorsten Müller2018-12-18 10:28:55 +0100
commitc806a26ac96450976835d1abad8930e819a1c398 (patch)
treeda46a63121a8cd70e0fab3b621baf949914ba8f7
parent8872c1dec93e126813a16a5c64d55d1112090a8d (diff)
downloadaur-c806a26ac96450976835d1abad8930e819a1c398.tar.gz
enable process checking, port checking and login/logout check
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef73d3d2b53e..fe6223eae1e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ build() {
cd "samhain-${pkgver}"
# see samhain documentation, lots of other options available. e.g. use --enable-network=server to run in server mode.
#./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin
- ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin --enable-network=client
+ ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin --enable-network=client --enable-port-check --enable-login-watch --enable-process-check
make
}