summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulien Nicoulaud2019-09-01 17:36:19 +0200
committerJulien Nicoulaud2019-09-01 17:36:19 +0200
commit66f7f79b5ce2b3158131300b3110efac9905fdce (patch)
treeb69eba50671555516ffaaa86a505de05ca40a98f
parent7617f2eee640e758e3fa32e0350205df599dfa0b (diff)
downloadaur-66f7f79b5ce2b3158131300b3110efac9905fdce.tar.gz
1.0.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d1aaf7afa046..5ad94d588c8c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sampler
pkgdesc = A tool for shell commands execution, visualization and alerting. Configured with a simple YAML file.
- pkgver = 1.0.2
+ pkgver = 1.0.3
pkgrel = 1
url = https://sampler.dev
arch = i686
@@ -8,13 +8,13 @@ pkgbase = sampler
arch = armv7h
arch = armv6h
arch = aarch64
- license = custom:Fair Source License
+ license = GPL3
makedepends = git
makedepends = go-pie
makedepends = alsa-lib
conflicts = sampler-git
- source = https://github.com/sqshq/sampler/archive/v1.0.2.tar.gz
- sha256sums = 3b5240322ed0f48529af94cecee55900ae05ab776531a2e75337bf99fe8b1ff2
+ source = https://github.com/sqshq/sampler/archive/v1.0.3.tar.gz
+ sha256sums = 03aa155c04e02fa40097841515de4fbf57904142defe5433490e28792868842d
pkgname = sampler
diff --git a/PKGBUILD b/PKGBUILD
index 8becbc0c09f2..5bd13a643d69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Julien Nicoulaud <julien dot nicoulaud at gmail dot com>
pkgname=sampler
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
pkgdesc='A tool for shell commands execution, visualization and alerting. Configured with a simple YAML file.'
arch=('i686' 'x86_64' 'armv7h' 'armv6h' 'aarch64')
url='https://sampler.dev'
-license=('custom:Fair Source License')
+license=('GPL3')
makedepends=('git' 'go-pie' 'alsa-lib')
conflicts=("${pkgname}-git")
source=("https://github.com/sqshq/sampler/archive/v${pkgver}.tar.gz")
-sha256sums=('3b5240322ed0f48529af94cecee55900ae05ab776531a2e75337bf99fe8b1ff2')
+sha256sums=('03aa155c04e02fa40097841515de4fbf57904142defe5433490e28792868842d')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -25,6 +25,5 @@ check() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
- install -Dm644 "LICENSE.md" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
}