summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjnanar2018-06-03 10:39:02 +0200
committerjnanar2018-06-03 10:39:02 +0200
commit8eda232034e62f124d4a339b5ef76919c2ce431e (patch)
tree8b4f30b0659195b5dd65004b2d5db0211a5edd66
parent702f25fff262986fa837f84fb6e7fc620076b59a (diff)
downloadaur-8eda232034e62f124d4a339b5ef76919c2ce431e.tar.gz
Update version
-rw-r--r--PKGBUILD2
-rw-r--r--sat-libervia-hg.install25
-rw-r--r--sat-pyjamas.install12
3 files changed, 34 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1912c4dd414..a46e23fb9763 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=('sat-libervia-hg' 'sat-pyjamas')
_realname=libervia
_pyjamasname=pyjamas
venv_pyjama='venv'
-pkgver=0.6.1.r1102.8b70c838ed14
+pkgver=0.6.1.r1105.e6ff5530900e
VERSION=0.6.1
pkgrel=1
url="http://salut-a-toi.org/"
diff --git a/sat-libervia-hg.install b/sat-libervia-hg.install
index ad2c5124e7ec..9bcac09672f8 100644
--- a/sat-libervia-hg.install
+++ b/sat-libervia-hg.install
@@ -1,5 +1,22 @@
-## arg 1: the new package version
-post_install() {
- echo "In order to use libervia, you need a XMPP account, sat-xmpp installed and configured. "
- echo "Please read the instructions of the official documentation: https://wiki.goffi.org/wiki/Libervia/en"
+print_info() {
+ echo "In order to use libervia, you need a XMPP account, sat-xmpp installed and configured. "
+ echo "Please read the instructions of the official documentation: https://wiki.goffi.org/wiki/Libervia/en"
+ echo "To use Libervia, you'll need to create a "libervia" profile with corresponding account on your XMPP server."
+ echo "example with Prosody:"
+ echo "prosodyctl adduser libervia@your_domain.tld # you will be prompted for a password"
+ echo " jp profile create libervia -j libervia@your_domain.tld -p "
+ echo "<libervia_password>"
+ echo "Of course replace "your_domain.tld" with your actual domain."
+
+}
+
+
+
+post_upgrade(){
+print_info
+}
+
+post_install(){
+
+print_info
}
diff --git a/sat-pyjamas.install b/sat-pyjamas.install
index 90790950ae80..104bc5b4933e 100644
--- a/sat-pyjamas.install
+++ b/sat-pyjamas.install
@@ -1,3 +1,15 @@
+print_information() {
+
+ echo "sat-pyjamas is only useful to build libervia."
+}
+
+
+post_upgrade(){
+print_information
+}
+
post_install(){
+print_information
}
+