summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjnanar2018-06-07 22:04:52 +0200
committerjnanar2018-06-07 22:04:52 +0200
commitdedca24bf57a8ce09c93de21e821de2fabffe911 (patch)
tree4cd8376c542459b1f49b2d6929c03b1cc96bb2d8
parentd95dd37f24099364d7d2bbff46b0d2ded87879a3 (diff)
downloadaur-dedca24bf57a8ce09c93de21e821de2fabffe911.tar.gz
Small fix PKGBUILD
-rw-r--r--PKGBUILD19
1 files changed, 8 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac4594fcf7aa..3a83c5b0bbfc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=('sat-tmp-hg')
_realname=sat_tmp
pkgver=0.7.r52.2068cf3009da
-VERSION=0.7
+_version=0.7
pkgrel=1
url="https://salut-a-toi.org/"
arch=('any')
@@ -18,17 +18,14 @@ options=('!strip')
pkgver() {
cd "$_realname"
- printf "$VERSION.r%s.%s" "$(hg identify -n)" "$(hg identify -i)"
+ printf "$_version.r%s.%s" "$(hg identify -n)" "$(hg identify -i)"
}
-
-
package(){
- pkgdesc="sat_tmp aims to temporary store files needed by Salut-a-toi (sat). These monkey patchs are not merged upstream yet. For now, only wokkel is impacted."
- depends=( "python2-wokkel" )
- cd "$pkgdir"
- install -dm755 "usr/lib/python2.7/site-packages/$_realname"
- cd "$srcdir/$_realname/$_realname/"
- cp -rv * "$pkgdir/usr/lib/python2.7/site-packages/$_realname"
+ pkgdesc="sat_tmp aims to temporary store files needed by Salut-a-toi (sat). These monkey patchs are not merged upstream yet. For now, only wokkel is impacted."
+ depends=( "python2-wokkel" )
+ cd "$pkgdir"
+ install -dm755 "usr/lib/python2.7/site-packages/$_realname"
+ cd "$srcdir/$_realname/$_realname/"
+ cp -rv * "$pkgdir/usr/lib/python2.7/site-packages/$_realname"
}
-