summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Eizinger2021-07-22 16:54:21 +1000
committerThomas Eizinger2021-07-22 16:54:21 +1000
commitd2679c1d23bec4cccaac709254ddd4e2d33520c4 (patch)
tree99ea60144db13f67a633cc150c03419a0a5ee695
downloadaur-d2679c1d23bec4cccaac709254ddd4e2d33520c4.tar.gz
Initial upload: satstack-bin 0.12.0-0
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD20
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a3bb748492e3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = satstack-bin
+ pkgdesc = Use Ledger Live with your Bitcoin full node
+ pkgver = 0.12.0
+ pkgrel = 0
+ url = https://github.com/LedgerHQ/satstack
+ arch = x86_64
+ license = BSD-2
+ source = https://github.com/LedgerHQ/satstack/releases/download/v0.12.0/satstack_0.12.0_Linux-amd64.tar.gz
+ sha256sums = f9eee553d86ebdbc53213e874650eea54583f5b0e55e36b986b5839126b6809e
+
+pkgname = satstack-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e21334d52d8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Thomas Eizinger <thomas@eizinger.io>
+
+# All my PKGBUILDs are managed at https://github.com/thomaseizinger/pkgbuilds
+
+_gitname=satstack
+pkgname=satstack-bin
+pkgver=0.12.0
+pkgrel=0
+pkgdesc="Use Ledger Live with your Bitcoin full node"
+arch=('x86_64')
+url="https://github.com/LedgerHQ/${_gitname}"
+license=('BSD-2')
+source=("https://github.com/LedgerHQ/satstack/releases/download/v${pkgver}/satstack_${pkgver}_Linux-amd64.tar.gz")
+sha256sums=('f9eee553d86ebdbc53213e874650eea54583f5b0e55e36b986b5839126b6809e')
+
+package() {
+ cd "$srcdir"
+
+ install -Dm755 lss "$pkgdir/usr/bin/lss"
+}