summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaolo2020-02-25 21:29:41 +0000
committerPaolo2020-02-25 21:29:41 +0000
commit12cf2c442a0e8a3948d669adbf391817270c0602 (patch)
tree3cd9d9799dfab3cb36612e7e5b0e553902427105
parente04259df1496e9d73493bce5892c346f4937d528 (diff)
downloadaur-12cf2c442a0e8a3948d669adbf391817270c0602.tar.gz
v0.3-3 - fix executable arguments in the launcher
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--sayit2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d1a598a77769..e418b5c08833 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = sayit
pkgdesc = A text-to-speech command line tool that uses Azure Cognitive Services.
pkgver = 0.3
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/pviotti/sayit
arch = any
license = MIT
@@ -9,7 +9,7 @@ pkgbase = sayit
source = https://github.com/pviotti/sayit/releases/download/v0.3/sayit-v0.3-linux.zip
source = sayit
sha256sums = b04e5008cf9faad4c0fcefd0ba5b6c3569f6d4776422a01adfa212944f7bf427
- sha256sums = 40563b76b7a1a667c8c5c04a9e21b4db277e2b09ce29328f3ff95caa72d5e040
+ sha256sums = 13eb0778438f2468ae76f3ea4daf806cbe777ea907513f2c22470cd89a88e7fb
pkgname = sayit
diff --git a/PKGBUILD b/PKGBUILD
index e7ef4ca57de7..db715aea5c61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=sayit
pkgver=0.3
-pkgrel=2
+pkgrel=3
pkgdesc="A text-to-speech command line tool that uses Azure Cognitive Services."
arch=('any')
url="https://github.com/pviotti/sayit"
@@ -11,7 +11,7 @@ depends=('dotnet-runtime>=3.1.0')
source=(https://github.com/pviotti/$pkgname/releases/download/v$pkgver/$pkgname-v$pkgver-linux.zip
$pkgname)
sha256sums=('b04e5008cf9faad4c0fcefd0ba5b6c3569f6d4776422a01adfa212944f7bf427'
- '40563b76b7a1a667c8c5c04a9e21b4db277e2b09ce29328f3ff95caa72d5e040')
+ '13eb0778438f2468ae76f3ea4daf806cbe777ea907513f2c22470cd89a88e7fb')
package() {
install -dm 755 "${pkgdir}/usr/share/$pkgname"
diff --git a/sayit b/sayit
index 7877d9d9dc71..0199ccc36b49 100644
--- a/sayit
+++ b/sayit
@@ -1,2 +1,2 @@
#!/bin/sh
-exec /usr/share/sayit/SayIt $@
+exec /usr/share/sayit/SayIt "$@"