summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTito Torres2018-09-11 09:48:03 -0500
committerTito Torres2018-09-11 09:48:03 -0500
commit2e82f05cfa66d949cbfb6e3c58981d0b8e92fb03 (patch)
tree2267aa511a6c7ced72efb987d3c9a9cecdf3c2c9
parentbfa50441611f4a101ea6b57eea8952492bc875f0 (diff)
downloadaur-2e82f05cfa66d949cbfb6e3c58981d0b8e92fb03.tar.gz
Minor fixes: https://sayonara-player.com/changelog.php
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 332669c608b6..54f5c64e1221 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sayonara-player
pkgdesc = Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend.
- pkgver = 1.1.1.git1.20180828
+ pkgver = 1.1.1.git3.20180905
pkgrel = 1
url = http://sayonara-player.com
arch = i686
@@ -19,8 +19,8 @@ pkgbase = sayonara-player
optdepends = gst-plugins-ugly
conflicts = sayonara-player-svn
conflicts = sayonara-player-git
- source = http://sayonara-player.com/sw/sayonara-player-1.1.1-git1-20180828.tar.gz
- sha512sums = 414c6df81718754dcfc7522c68b4f5cd1aff4c3a22dfcdea9eeac5235ec16e2060e1d22f223d843d10071ee9a44aecb12d43984af6288024ec07305b42060e38
+ source = http://sayonara-player.com/sw/sayonara-player-1.1.1-git3-20180905.tar.gz
+ sha512sums = 1e6f28071384753b36156e3f90e23466f6d40c191ef6a3fef954316c14b0e7c31782236aa214f02ae09e76a8a1e5f9bfb6e77222fa65af63cd4ab506d1c72bf8
pkgname = sayonara-player
diff --git a/PKGBUILD b/PKGBUILD
index 90afaad1c800..87f501a9f46a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Fixed Torres <aur_linuxero@outlook.com>
pkgname=sayonara-player
-pkgver=1.1.1.git1.20180828
-_pkgver=1.1.1-git1-20180828
+pkgver=1.1.1.git3.20180905
+_pkgver=1.1.1-git3-20180905
pkgrel=1
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
arch=('i686' 'x86_64')
@@ -17,8 +17,7 @@ source=("http://sayonara-player.com/sw/${pkgname}-${_pkgver}.tar.gz")
build() {
cd "$srcdir/$pkgname"
- mkdir build
- cd build
+ mkdir build && cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE="Release"
make
}
@@ -27,4 +26,4 @@ package() {
cd "$srcdir/$pkgname/build"
make DESTDIR="$pkgdir/" install
}
-sha512sums=('414c6df81718754dcfc7522c68b4f5cd1aff4c3a22dfcdea9eeac5235ec16e2060e1d22f223d843d10071ee9a44aecb12d43984af6288024ec07305b42060e38')
+sha512sums=('1e6f28071384753b36156e3f90e23466f6d40c191ef6a3fef954316c14b0e7c31782236aa214f02ae09e76a8a1e5f9bfb6e77222fa65af63cd4ab506d1c72bf8')