summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCyberpunk2015-12-08 10:10:53 -0500
committerCyberpunk2015-12-08 10:10:53 -0500
commitb118229c572d0c904aad5b142f16662d0486c160 (patch)
tree707921d2cee1f6ffd07d5153a4ba4a681c10a8d5
parent64dcebbff77a35d22c7bf1ace9d81c73d6972ef4 (diff)
downloadaur-b118229c572d0c904aad5b142f16662d0486c160.tar.gz
Added makedepends qt5-tools. It is necessary for building to the package
-rw-r--r--.SRCINFO11
-rwxr-xr-xPKGBUILD10
2 files changed, 12 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f35fbfe0082..5e11eb27d40 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,23 @@
+# Generated by mksrcinfo v8
+# Tue Dec 8 15:01:25 UTC 2015
pkgbase = sayonara-player
pkgdesc = Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend.
pkgver = 0.7.1_r211
- pkgrel = 1
+ pkgrel = 2
url = http://sayonara-player.com
- arch = any
+ arch = i686
+ arch = x86_64
license = GPL3
makedepends = cmake
+ makedepends = qt5-tools
depends = qt5-base
- depends = curl
depends = taglib
depends = gst-plugins-base
depends = gst-plugins-good
depends = gst-plugins-bad
depends = libnotify
optdepends = lame
- optdepends = gst-plugins-ugly
+ optdepends = gst-plugins-uglycurl
conflicts = sayonara-player-svn
source = http://sayonara-player.com/sw/sayonara-player-r211.tar.gz
sha256sums = 8152afdd590fab3862e24de0bedbad539563157fe81d1308ba1587db2c9e98cd
diff --git a/PKGBUILD b/PKGBUILD
index 230f3ed5645..d58fe1596a7 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
pkgname=sayonara-player
pkgver=0.7.1_r211
_pkgver=r211
-pkgrel=1
+pkgrel=2
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
-arch=('any')
+arch=('i686' 'x86_64')
url="http://sayonara-player.com"
license=('GPL3')
-depends=('qt5-base' 'curl' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libnotify')
-optdepends=('lame' 'gst-plugins-ugly')
-makedepends=('cmake')
+depends=('qt5-base' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libnotify')
+optdepends=('lame' 'gst-plugins-ugly''curl')
+makedepends=('cmake' 'qt5-tools')
conflicts=('sayonara-player-svn')
source=("http://sayonara-player.com/sw/${pkgname}-${_pkgver}.tar.gz")