summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFixed Torres2018-01-17 09:07:13 -0500
committerFixed Torres2018-01-17 09:07:13 -0500
commitfdeb89c865686aa9239e7fdf8a693867917c078b (patch)
treeb4ee2b59d978323743a0277d78e466e3a7ab0a3e
parent0fc61e105a486c4643a359fda67cafc3d265fda0 (diff)
downloadaur-fdeb89c865686aa9239e7fdf8a693867917c078b.tar.gz
New changes, fixes and updates. More info: http://sayonara-player.com/changelog.php
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eb7dc875d535..51ff16d130d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Jan 1 20:36:57 UTC 2018
+# Wed Jan 17 14:03:34 UTC 2018
pkgbase = sayonara-player
pkgdesc = Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend.
- pkgver = 1.0.0_20171231
+ pkgver = 1.0.0_20180115
pkgrel = 1
url = http://sayonara-player.com
arch = i686
@@ -21,8 +21,8 @@ pkgbase = sayonara-player
optdepends = gst-plugins-ugly
conflicts = sayonara-player-svn
conflicts = sayonara-player-git
- source = http://sayonara-player.com/sw/sayonara-player-1.0.0-git1-20171231.tar.gz
- sha512sums = 9f082f1d1fe822cb4f9a59a757b7f8d01c53ed759d8212e5480596ecab888204ae435e6d87f6da50840a9270811f89d2df2c3ed66e0e235799b3f6bf9c9ae7b0
+ source = http://sayonara-player.com/sw/sayonara-player-1.0.0-git5-20180115.tar.gz
+ sha512sums = 198ce2621c9e055b1d1618e134ec8b0b504bcac15f16090d0714723d57caefa310eab75726ada3c71d084eb58fd312b230e2a02263f1b2ae87dd57d4c2b9c5e8
pkgname = sayonara-player
diff --git a/PKGBUILD b/PKGBUILD
index 9565324880e9..af5bbda3fa34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Fixed Torres <aur_linuxero@outlook.com>
pkgname=sayonara-player
-pkgver=1.0.0_20171231
-_pkgver=1.0.0-git1-20171231
+pkgver=1.0.0_20180115
+_pkgver=1.0.0-git5-20180115
pkgrel=1
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
arch=('i686' 'x86_64')
@@ -17,15 +17,15 @@ source=("http://sayonara-player.com/sw/${pkgname}-${_pkgver}.tar.gz")
build() {
cd "$srcdir/$pkgname"
- mkdir build
- cd build
+ mkdir build
+ cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE="Release"
make
}
package() {
cd "$srcdir/$pkgname"
- cd build
+ cd build
make DESTDIR="$pkgdir/" install
}
-sha512sums=('9f082f1d1fe822cb4f9a59a757b7f8d01c53ed759d8212e5480596ecab888204ae435e6d87f6da50840a9270811f89d2df2c3ed66e0e235799b3f6bf9c9ae7b0')
+sha512sums=('198ce2621c9e055b1d1618e134ec8b0b504bcac15f16090d0714723d57caefa310eab75726ada3c71d084eb58fd312b230e2a02263f1b2ae87dd57d4c2b9c5e8')