summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFixed Torres2018-09-11 09:50:41 -0500
committerFixed Torres2018-09-11 09:50:41 -0500
commit6e208c627c422407c901369d9c36a6ae1c98009f (patch)
tree0648a0a1aeef4165dafb2a75a259aab94cf258dd
parent16f301e195b98bc55fe69703e2b946c431f3c11f (diff)
downloadaur-6e208c627c422407c901369d9c36a6ae1c98009f.tar.gz
Minor fixes: https://sayonara-player.com/changelog.php
-rw-r--r--.SRCINFO2
-rwxr-xr-xPKGBUILD5
2 files changed, 3 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3675d3cef5a0..e73156327424 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sayonara-player-git
pkgdesc = Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend.
- pkgver = 1.1.1.git1.20180828
+ pkgver = 1.1.1.git3.20180905
pkgrel = 1
url = http://sayonara-player.com
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 11dfece17694..0df645de15cd 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Fixed Torres <aur_linuxero@outlook.com>
pkgname=sayonara-player-git
-pkgver=1.1.1.git1.20180828
+pkgver=1.1.1.git3.20180905
pkgrel=1
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
arch=('i686' 'x86_64')
@@ -16,8 +16,7 @@ source=("${pkgname}::git+https://git.sayonara-player.com/sayonara.git")
build() {
cd "$srcdir/$pkgname"
- mkdir build
- cd build
+ mkdir build && cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE="Release"
make
}