summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoranthraxx2015-07-17 02:04:05 +0200
committeranthraxx2015-07-17 02:04:05 +0200
commit1d95476ae3131cea804fe577ab2c742bd02afc14 (patch)
tree4a07955e08fc2a6eb617ca1919f197ca83327145
parent42593a601c9a4e624e677c6480352309583193f2 (diff)
downloadaur-1d95476ae3131cea804fe577ab2c742bd02afc14.tar.gz
upgpkg: scanmem-git 0.15.2.6.g5cf1f26-1
fixed tab indent
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e11d4cc39ddc..cb9b40e4f590 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,19 +17,19 @@ source=(${pkgname}::git+https://github.com/scanmem/scanmem.git)
sha512sums=('SKIP')
pkgver() {
- cd ${pkgname}
+ cd ${pkgname}
git describe --always|sed 's|-|.|g'|sed -r 's|v(.*)|\1|'
}
build() {
- cd ${pkgname}
+ cd ${pkgname}
./autogen.sh
./configure --enable-gui --prefix=/usr
make
}
package() {
- cd ${pkgname}
+ cd ${pkgname}
make DESTDIR="${pkgdir}" install
}