summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2019-11-15 13:50:25 +0200
committerDimitris Kiziridis2019-11-15 13:50:25 +0200
commit355893f2eff10648760ec100293f235182ac997f (patch)
tree1f4b0f408a511b143ca1929f917d8d62f53dd448
parent865d6c9300c39dee500269ab36433fd38ac9a034 (diff)
downloadaur-355893f2eff10648760ec100293f235182ac997f.tar.gz
Update PKGBUILD
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ede593a537fa..410a9194c8f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
-# Maintainer: Dimitris Kiziridis <ragouel@outlook.com>
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
# Contributor: Joël Schaerer <joel.schaerer at laposte.net>
# Contributor: Ľubomir 'The_K' Kučera <lubomir.kucera.jr at gmail.com>
# Contributor: Robert Schwarz <mail@rschwarz.net>
# Contributor: Johannes Schlatow <johannes.schlatow@googlemail.com>
# Contributor: Stephan Friedrichs <deduktionstheorem@googlemail.com>
-pkgname=scipoptsuite
+pkgname=('scipoptsuite')
pkgver=6.0.2
pkgrel=1
-pkgdesc="Toolbox for generating and solving optimization problems."
+pkgdesc='Toolbox for generating and solving optimization problems.'
arch=('x86_64')
url='http://scip.zib.de'
license=('LGPL3' 'custom:ZIB Academic License')
@@ -16,11 +16,12 @@ replaces=('ziboptsuite')
depends=('gmp' 'readline' 'zlib')
makedepends=('ninja' 'bison' 'cmake' 'flex' "${depends[@]}")
optdepends=('coin-or-ipopt: COIN-OR Interior Point Optimizer IPOPT'
- 'gsl: GNU Scientific Library'
- 'cliquer: C routines for finding cliques in an arbitrary weighted graph'
- 'bliss: Library for computing automorphism groups and canonical forms of graphs')
+ 'gsl: GNU Scientific Library'
+ 'cliquer: C routines for finding cliques in an arbitrary weighted graph'
+ 'bliss: Library for computing automorphism groups and canonical forms of graphs'
+ )
provides=('scip=6.0.2' 'soplex=4.0.2' 'zimpl=3.3.8')
-source=("http://scip.zib.de/download/release/${pkgname}-${pkgver}.tgz")
+source=("$url/download/release/${pkgname}-${pkgver}.tgz")
sha256sums=('e25329a2ed4fbdde8a32279a4c955ee7a8b8795429b6e7105ae17998c2ecbe66')
build() {