summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPCI Techie2020-05-14 11:27:45 +0100
committerPCI Techie2020-05-14 11:27:45 +0100
commit15f7a9dc14ef3113cc4c0163061c1a4f271c24d2 (patch)
tree43845dec66991cfb2a301f573e44e10fd8d98d8d
parent997578abb501a455ebb85ef6c62ce3190d4c3c85 (diff)
downloadaur-15f7a9dc14ef3113cc4c0163061c1a4f271c24d2.tar.gz
Replaced sudo with su, because I was an idiot.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66c3fefae5c1..49e5d61c683b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,5 +31,5 @@ prepare() {
package() {
cd "$srcdir"
- sudo cp -r usr /
+ su cp -r usr /
}