summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb2020-06-05 18:37:40 -0500
committerCaleb2020-06-05 18:37:40 -0500
commit4f2c86b4e00b019900ab099c1d0612bef33b873d (patch)
tree44987f2b6849e51d0c00332cb2f80258bff761ad
parentec575386cbc40f09242bb8892da7a2c112d6ccba (diff)
downloadaur-4f2c86b4e00b019900ab099c1d0612bef33b873d.tar.gz
Set PKGBUILD source as LOCAL
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD23
2 files changed, 17 insertions, 18 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f7df7b3e9bbe..4e5dbcab8efe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,17 @@
pkgbase = scrt
pkgdesc = Vandyke SecureCRT SSH Client
- pkgver = 8.0.0
+ pkgver = 8.7.2
pkgrel = 1
url = http://www.vandyke.com/products/securecrt/
arch = x86_64
- arch = i686
license = custom
depends = openssl
depends = glibc
- depends = qt4
+ depends = qt5-base
+ depends = icu63
options = !strip
- source_x86_64 = scrt-8.0.0.1063.ubuntu13-64.tar.gz::file://scrt-8.0.0.1063.ubuntu13-64.tar.gz
- md5sums_x86_64 = 02942bd378efaead6baa5b29cdbd349a
- source_i686 = scrt-8.0.0.1063.ubuntu13.tar.gz::file://scrt-8.0.0.1063.ubuntu13.tar.gz
- md5sums_i686 = 61795836e0f7a2b91d24596f84f1d2fb
+ source = local://scrt-8.7.2.2214.ubuntu19-64.tar.gz
+ md5sums = 55f77c1d82f5ddec4ee08f0a6b973f69
pkgname = scrt
diff --git a/PKGBUILD b/PKGBUILD
index 8f15ebf3959d..603db00d769f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
-# Maintainer : Remy van Elst
-# https://raymii.org
-# You need to download the files yourself from the VanDyke website and place them in the folder.
+# Maintainer = Caleb Yates (caldog20@gmail.com)
+# SecureCRT software is owned and copyrighted by Vandyke Inc. The software is free to download for eval and requires a separately purchased license for full features and support
+
+## To install this package, you need to download the SecureCRT for Linux package in tar.gz format and place it in the same directory as the PKGBUILD
+
+## Ensure the 'pkgver' and 'incrver' variables are updated below to match your package version
pkgname=scrt
-pkgver=8.0.0
-incrver=1063
+pkgver=8.7.2
+incrver=2214
pkgrel=1
pkgdesc="Vandyke SecureCRT SSH Client"
-arch=('x86_64' 'i686')
+arch=('x86_64')
url="http://www.vandyke.com/products/securecrt/"
license=('custom')
-depends=('openssl' 'glibc' 'qt4')
+depends=('openssl' 'glibc' 'qt5-base' 'icu63')
-source_x86_64=("${pkgname}-${pkgver}.${incrver}.ubuntu13-64.tar.gz::file://${pkgname}-${pkgver}.${incrver}.ubuntu13-64.tar.gz")
-md5sums_x86_64=('02942bd378efaead6baa5b29cdbd349a')
-source_i686=("${pkgname}-${pkgver}.${incrver}.ubuntu13.tar.gz::file://${pkgname}-${pkgver}.${incrver}.ubuntu13.tar.gz")
-md5sums_i686=('61795836e0f7a2b91d24596f84f1d2fb')
+source=("local://${pkgname}-${pkgver}.${incrver}.ubuntu19-64.tar.gz")
+md5sums=('55f77c1d82f5ddec4ee08f0a6b973f69')
options=('!strip')
package() {