summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRafał Kozdrój2018-06-16 13:34:04 +0200
committerRafał Kozdrój2018-06-16 13:34:04 +0200
commitbe2da8885547a26cea81c70575388f6de0cc82cb (patch)
treede3d488452f8f4a2a33d3a59fdb5e042dde78c01
parent558b6837d0c5c35a62d413b96dc9b824ec82c9ed (diff)
downloadaur-be2da8885547a26cea81c70575388f6de0cc82cb.tar.gz
Fix sed expression.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec2e6d6035d5..d6ae3146d54a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ md5sums=('SKIP')
pkgver() {
cd "SDL/"
printf "%s.r%s.%s" \
- "$(hg log -r . -T "{latesttag}" | sed 's/release-//')" \
+ "$(hg log -r . -T "{latesttag}" | sed 's/^release-//')" \
"$(hg identify -n | sed 's/+//')" \
"$(hg identify -i | sed 's/+//')"
}