summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortocic2022-09-23 09:56:12 +0300
committertocic2022-09-23 09:56:12 +0300
commit939cae76663623bd110ac55d57fa08fa16c9a13e (patch)
tree60d9c59434e90ebc74a5c5ecc06a4740a50d6560
parentb75ebb5c561f4c137f5e4ec20337c8c81a2efc0e (diff)
downloadaur-939cae76663623bd110ac55d57fa08fa16c9a13e.tar.gz
Deduplicate license name
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe8f9443111b..6e8bde1ba35b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,6 +33,7 @@ build() {
package() {
DESTDIR="${pkgdir}" cmake --install "build/"
- install -Dm644 "libSDL2pp-${pkgver}/COPYING.txt" \
- "${pkgdir}/usr/share/licenses/${pkgname}/COPYING.txt"
+ install -D --target-directory="${pkgdir}/usr/share/licenses/${pkgname}/" \
+ --mode=644 \
+ "libSDL2pp-${pkgver}/COPYING.txt"
}