summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Hiles2015-07-01 08:47:15 -0400
committerMatthew Hiles2015-07-01 08:47:15 -0400
commit1651cf887ef50273d5e3d1d669d1af9cbc0fba7a (patch)
treefcc94108358ffbf265b63d8daa23533f5e569a7f
downloadaur-1651cf887ef50273d5e3d1d669d1af9cbc0fba7a.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7dbb8684dea4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = sdx
+ pkgdesc = A utility for making and unpacking starkits.
+ pkgver = 20080224
+ pkgrel = 4
+ url = http://equi4.com/starkit/sdx.html
+ arch = any
+ license = MIT
+ depends = tclkit
+ options = !strip
+ source = http://equi4.com/pub/sk/sdx.kit
+ md5sums = f11522239e4f30e20ebda62282b3f34a
+
+pkgname = sdx
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fbd1d699fe80
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Matthew Hiles <matthew.hiles@gmail.com>
+# Contributor: Jeffrey David Johnson <jefdaj@gmail.com>
+
+pkgname=sdx
+pkgver=20080224
+pkgrel=4
+pkgdesc="A utility for making and unpacking starkits."
+url="http://equi4.com/starkit/sdx.html"
+depends=(tclkit)
+arch=(any)
+license="MIT"
+options=(!strip)
+source=(http://equi4.com/pub/sk/sdx.kit)
+md5sums=('f11522239e4f30e20ebda62282b3f34a')
+
+package() {
+ mkdir -p "$pkgdir"/usr/bin
+ install -o root -g root sdx.kit "$pkgdir"/usr/bin/sdx.kit
+ chmod ugo+x "$pkgdir"/usr/bin/sdx.kit
+} \ No newline at end of file