summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarti Raudsepp2009-10-27 19:00:47 +0200
committerMarti Raudsepp2009-10-27 19:00:47 +0200
commit5a9fc7dd2f7b7d36f369fcf458f15d34d1cd3248 (patch)
tree5e6a2f8216079fe8c932bf7ff06cf5cadc3b4979
parent98ae4907fdde67907385c656faa0d9aefcd88b17 (diff)
downloadaur-5a9fc7dd2f7b7d36f369fcf458f15d34d1cd3248.tar.gz
seekwatcher-hg: Minor style issues
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 44412eddc019..3cef5612c915 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Contributor: Marti Raudsepp <marti@juffo.org>
+# Maintainer: Marti Raudsepp <marti@juffo.org>
pkgname=seekwatcher-hg
pkgver=104
pkgrel=1
@@ -30,19 +30,19 @@ build() {
msg "Removing old build directory"
rm -rf $_hgrepo-build
fi
-
+
msg "Copying repository to another build directory"
cp -r $srcdir/$_hgrepo $srcdir/$_hgrepo-build
-
+
msg "Starting build"
cd $srcdir/$_hgrepo-build
msg "Running setup.py"
python setup.py build || return 1
python setup.py install --root=$pkgdir || return 1
-
+
msg "Installing documentation"
- install -dm 755 $pkgdir/usr/share/doc/seekwatcher
- cp -r $srcdir/$_hgrepo-build/README.html $pkgdir/usr/share/doc/seekwatcher
+ install -dm 755 $pkgdir/usr/share/doc/$pkgname
+ cp -r $srcdir/$_hgrepo-build/README.html $pkgdir/usr/share/doc/$pkgname
}