summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarti Raudsepp2011-02-13 16:01:33 +0200
committerMarti Raudsepp2011-02-13 16:01:33 +0200
commit9e4ed600ba25faefc713e7e24999b60c59236b90 (patch)
treee43330aef8772aae5e8da37222fc1cfb00ccd390
parentd25eeadb3b203cb7051e135301675d003d4cdcdf (diff)
downloadaur-9e4ed600ba25faefc713e7e24999b60c59236b90.tar.gz
seekwatcher-hg: update to use Python 2
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc26f85e0bfd..972c3e122ed9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@ pkgdesc="Generates graphs from blktrace runs to help visualize IO patterns and p
arch=(i686 x86_64)
url="http://oss.oracle.com/~mason/seekwatcher/"
license=('GPL')
-makedepends=('mercurial' 'python')
-depends=('python-matplotlib' 'python-numpy')
+makedepends=('mercurial' 'python2')
+depends=('python2-matplotlib' 'python2-numpy')
optdepends=('blktrace: for tracing the local system'
'pyqt3: enable interactive mode')
conflicts=('seekwatcher')
@@ -40,8 +40,8 @@ build() {
cd $srcdir/$_hgrepo-build
msg "Running setup.py"
- python setup.py build || return 1
- python setup.py install --root=$pkgdir || return 1
+ python2 setup.py build || return 1
+ python2 setup.py install --root=$pkgdir || return 1
msg "Installing documentation"
install -dm 755 $pkgdir/usr/share/doc/$pkgname