summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Iooss2018-05-26 18:42:01 +0200
committerNicolas Iooss2018-05-26 18:42:01 +0200
commit4aa70e2da0424e5b1ceff587bb71e1c3cf41aeaf (patch)
tree25302b9c8917e73bf9d008d3627d1125f5d5ea8c
parent896c0cde1ac8b195b05613b194718b51befbcd22 (diff)
downloadaur-4aa70e2da0424e5b1ceff587bb71e1c3cf41aeaf.tar.gz
selinux-sandbox 2.8-1 update
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 685c0a597cf7..ffb23583eedc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = selinux-sandbox
pkgdesc = sandboxing tool for SELinux
- pkgver = 2.7
+ pkgver = 2.8
pkgrel = 1
url = https://github.com/SELinuxProject/selinux/wiki
arch = i686
@@ -10,8 +10,8 @@ pkgbase = selinux-sandbox
depends = libcap-ng
depends = selinux-python
conflicts = policycoreutils<2.7
- source = https://raw.githubusercontent.com/wiki/SELinuxProject/selinux/files/releases/20170804/selinux-sandbox-2.7.tar.gz
- sha256sums = 9490620380ab6d428a92869002a51ada0343ca35fa2a6905595745902a64c541
+ source = https://raw.githubusercontent.com/wiki/SELinuxProject/selinux/files/releases/20180524/selinux-sandbox-2.8.tar.gz
+ sha256sums = 025f84f76e07b7bfc9ba1e9215f4ddb646d41a2e935a65e07560feaa6fc20ef3
pkgname = selinux-sandbox
diff --git a/PKGBUILD b/PKGBUILD
index fae2d9a57157..d069a5ea1c77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,10 @@
# Maintainer: Nicolas Iooss (nicolas <dot> iooss <at> m4x <dot> org)
+#
+# This PKGBUILD is maintained on https://github.com/archlinuxhardened/selinux.
+# If you want to help keep it up to date, please open a Pull Request there.
pkgname=selinux-sandbox
-pkgver=2.7
+pkgver=2.8
pkgrel=1
pkgdesc="sandboxing tool for SELinux"
arch=('i686' 'x86_64')
@@ -10,17 +13,15 @@ license=('GPL2')
groups=('selinux')
depends=('libcap-ng' 'selinux-python')
conflicts=('policycoreutils<2.7')
-source=("https://raw.githubusercontent.com/wiki/SELinuxProject/selinux/files/releases/20170804/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('9490620380ab6d428a92869002a51ada0343ca35fa2a6905595745902a64c541')
+source=("https://raw.githubusercontent.com/wiki/SELinuxProject/selinux/files/releases/20180524/${pkgname}-${pkgver}.tar.gz")
+sha256sums=('025f84f76e07b7bfc9ba1e9215f4ddb646d41a2e935a65e07560feaa6fc20ef3')
build() {
cd "${pkgname}-${pkgver}"
-
make
}
package() {
cd "${pkgname}-${pkgver}"
-
- make DESTDIR="${pkgdir}" SBINDIR="${pkgdir}/usr/bin" install
+ make DESTDIR="${pkgdir}" SBINDIR="/usr/bin" install
}