summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAloxaf2021-01-19 20:57:16 +0800
committerAloxaf2021-01-19 20:57:16 +0800
commitf225ede915aa24d381956c1a59e70d6097b2f8d2 (patch)
tree59a932f1f548b4ae2f0d5562acc62a7c1c1c3508
parent3e5031aa255d07c7d30262153e5905e0462e401e (diff)
downloadaur-f225ede915aa24d381956c1a59e70d6097b2f8d2.tar.gz
fix build error
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e07aae63b3d3..0f92c53d0cf3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ sha256sums=(
build() {
cd "$srcdir/${_name}-${pkgver}"
- sed -i 's/ruamel.yaml==0.16.10/ruamel.yaml>=0.16.10/;s/shutil.copyfile/print/' setup.py
+ sed -i 's/ruamel.yaml==0.16.10/ruamel.yaml>=0.16.10/' setup.py
SEMGREP_SKIP_BIN=1 python setup.py build
chmod +x build/lib/semgrep/bin/{semgrep-core,spacegrep}
}