summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2015-07-10 17:51:09 +0200
committerGordian Edenhofer2015-07-10 17:51:09 +0200
commit156b208df88c4330377a0b30e4f4e720f76b7a49 (patch)
treee6edcfe695b47f884ecbec6451f506b56e0d9e44
downloadaur-156b208df88c4330377a0b30e4f4e720f76b7a49.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fd480d786548
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = semt
+ pkgdesc = Processing the "Extended display identification data" (EDID) in order to apply a custom resolution. This is helpfull if the concerning monitor does not provide an EDID itself or its EDID is corrupted.
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://github.com/Edenhofer/semt
+ arch = any
+ license = GPL2
+ depends = glibc
+ source = semt-1.1.tar.gz::https://github.com/Edenhofer/semt/archive/v1.1.tar.gz
+ md5sums = e9d1ab41f5122a2bcbf79937cbcfad0c
+
+pkgname = semt
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0fb14e0e05ed
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Gordian Edenhofer <gordian.edenhofer[at]yahoo[dot]de>
+
+pkgname=semt
+pkgver=1.1
+pkgrel=1
+pkgdesc="Processing the \"Extended display identification data\" (EDID) in order to apply a custom resolution. This is helpfull if the concerning monitor does not provide an EDID itself or its EDID is corrupted."
+arch=('any')
+license=('GPL2')
+url="https://github.com/Edenhofer/semt"
+depends=('glibc')
+source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/Edenhofer/semt/archive/v${pkgver}.tar.gz")
+md5sums=('e9d1ab41f5122a2bcbf79937cbcfad0c')
+
+build() {
+ make -C "${srcdir}/${pkgname}-${pkgver}" all
+}
+
+package() {
+ make -C "${srcdir}/${pkgname}-${pkgver}" DESTDIR="${pkgdir}" install
+}