summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFredrick Brennan2023-04-08 14:18:25 -0400
committerFredrick Brennan2023-04-08 14:18:36 -0400
commit8084695956759f1ce777988ec8606e98a5bd0336 (patch)
tree2f1c02de70e75cf77e03119236de0345480bff54
parent8f51201347a45ed4ae861906a3c049c1b2c901f6 (diff)
downloadaur-8084695956759f1ce777988ec8606e98a5bd0336.tar.gz
version 0.0.18
-rw-r--r--PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f2883e8bec6..048c4c8fa90a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,8 @@
-# Maintainer: Brian BIdulock <bidulock@openss7.org>
+# Maintainer: Fredrick R. Brennan <copypaste@kittens.ph>
+# Contributor: Brian BIdulock <bidulock@openss7.org>
pkgname=sensible-utils
-pkgver=0.0.14
+pkgver=0.0.17
+_debianextra=+nmu1
pkgrel=1
pkgdesc="Utilities for sensible alternative selection"
arch=('any')
@@ -9,27 +11,24 @@ license=('GPL')
depends=('bash')
makedepends=('po4a')
checkdepends=('ed')
-source=(http://ftp.debian.org/debian/pool/main/s/$pkgname/${pkgname}_$pkgver.tar.xz)
-sha256sums=('a6ee528bf4122d77acacdb97f20cd0434a12ad3ecd119186a5fcee066844c644')
+source=(http://ftp.debian.org/debian/pool/main/s/$pkgname/${pkgname}_${pkgver}${_debianextra}.tar.xz)
+sha256sums=('a4ead62e0dc8f965453221dcb09c964abc4f1bedad24f527d33c443a1570cb31')
build() {
-# cd $pkgname-$pkgver
- cd $pkgname.git
+ cd ${pkgname}-${pkgver}${_debianextra}
export -n EDITOR VISUAL
./configure --prefix=/usr
make
}
check() {
-# cd $pkgname-$pkgver
- cd $pkgname.git
+ cd ${pkgname}-${pkgver}${_debianextra}
export -n EDITOR VISUAL
make -k check
}
package() {
-# cd $pkgname-$pkgver
- cd $pkgname.git
+ cd ${pkgname}-${pkgver}${_debianextra}
export -n EDITOR VISUAL
make DESTDIR="$pkgdir/" install
}