summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Austin2022-06-08 19:03:03 -0400
committerMark Austin2022-06-08 19:03:03 -0400
commit4b5379c5b272a49fa883269fa2f35a103d5318b8 (patch)
tree798330bd181ff0c53a18f6f7ce7f2235b33a81a5
parente7a02bc0a6ac4ca72caa7cfb1b4bb9a5f72bda0b (diff)
downloadaur-4b5379c5b272a49fa883269fa2f35a103d5318b8.tar.gz
Update dep logic
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da392a501d94..db2a2313b1cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,8 +17,8 @@ groups=('selinux')
arch=('x86_64' 'aarch64')
url='https://gitlab.com/setroubleshoot'
license=('GPL2')
-conflicts=("setroubleshoot" "setroubleshoot-server")
-provides=("setroubleshoot" "setroubleshoot-server" "setroubleshoot-git" "setroubleshoot-server-git")
+conflicts=("setroubleshoot")
+provides=("setroubleshoot-git" "setroubleshoot-server-git")
makedepends=('audit' 'dbus' 'desktop-file-utils' 'gtk3' 'libnotify' 'libreport'
'policycoreutils' 'polkit' 'python-gobject' 'python-pydbus'
'python-slip' 'python-systemd' 'xdg-utils' 'python-dasbus')
@@ -53,7 +53,7 @@ build() {
package_setroubleshoot-git() {
pkgdesc="Provides tools to help diagnose SELinux problems - GUI"
- depends=('setroubleshoot-server' 'hicolor-icon-theme' 'python')
+ depends=('setroubleshoot-server-git' 'hicolor-icon-theme' 'python')
cd "${pkgbase}"
make DESTDIR="${pkgdir}" install