summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormzakyr122023-09-13 21:30:59 +0700
committermzakyr122023-09-13 21:30:59 +0700
commit7cdea58b5d10032e41e1e1fd8654436a9605e6cc (patch)
tree9f6c659c00f7046493745984fcfa98fdd7a81f54
parentca97ced74b2ffd2dda351eb909f159cc7b1a7f79 (diff)
downloadaur-7cdea58b5d10032e41e1e1fd8654436a9605e6cc.tar.gz
Initial commit
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72d960acfa20..40ad8d642974 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,8 +10,8 @@ arch=('any')
url="https://github.com/mzakyr12/${_pkgname}"
license=('MIT')
makedepends=('git')
-source=("git+https://github.com/mzakyr12/${_pkgname}")
-md5sums=('SKIP')
+source=("git+https://github.com/mzakyr12/${_pkgname}.git")
+sha512sums=('SKIP')
pkgver() {
cd $_pkgname
@@ -21,5 +21,5 @@ pkgver() {
package() {
cd $_pkgname
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/osfetch-sh-git/LICENSE"
- install -D -m755 osfetch "$pkgdir/usr/bin/$_pkgname"
+ install -D -m755 $_pkgname "$pkgdir/usr/bin/$_pkgname"
}