summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYunchuan "Winslow" Hu2024-01-12 19:04:36 -0800
committerYunchuan "Winslow" Hu2024-01-12 19:04:36 -0800
commitb35686e83234725c9cab2517fffe7b06bbe0f8b2 (patch)
tree2b75559391ed4b344adf9d1f23b3f8136bb8777e
parent31c88478ecbfbddf37bec1be476b2fd7c17642ee (diff)
downloadaur-b35686e83234725c9cab2517fffe7b06bbe0f8b2.tar.gz
fix permissions
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66c24e10f6c5..cc33f51fec7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -78,8 +78,8 @@ package() {
install -m644 -D "org.fedoraproject.setroubleshootfixit.policy" "${pkgdir}/usr/share/polkit-1/actions/org.fedoraproject.setroubleshootfixit.policy"
- install -m644 -D "src/SetroubleshootFixit.py" "${pkgdir}/usr/share/setroubleshoot/SetroubleshootFixit.py"
- install -m644 -D "src/SetroubleshootPrivileged.py" "${pkgdir}/usr/share/setroubleshoot/SetroubleshootPrivileged.py"
+ install -m755 -D "src/SetroubleshootFixit.py" "${pkgdir}/usr/share/setroubleshoot/SetroubleshootFixit.py"
+ install -m755 -D "src/SetroubleshootPrivileged.py" "${pkgdir}/usr/share/setroubleshoot/SetroubleshootPrivileged.py"
for lang in "as" "bg" "bn" "bn_IN" "ca" "cs" "da" "de" "el" "en_GB" "es" "eu" "fi" "fr" "fur" "gl" "gu" "he" "hi" "hr" "hu" "it" "ja" "kn" "ko" "mai" "ml" "mr" "ms" "nb" "nds" "nl" "nn" "or" "pa" "pl" "pt" "pt_BR" "ru" "si" "sk" "sr" "sr@latin" "sv" "ta" "te" "th" "tr" "uk" "zh_CN" "zh_TW"; do
if [ -f "${srcdir}/locale/$lang/LC_MESSAGES/setroubleshoot.pmo" ]; then