summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAzat Abdullin2017-07-10 20:16:44 +0000
committerAzat Abdullin2017-07-10 20:16:44 +0000
commit35c8685b121fc5d67bf7d33783c09cc5d3a45ffc (patch)
tree09a01cd3adb18525a95b6684669d9bddf35b241f
parent25a24e356db24ae8919ac9fc193670735a3c1b25 (diff)
downloadaur-35c8685b121fc5d67bf7d33783c09cc5d3a45ffc.tar.gz
changed source url
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 94194aa5ed44..bfc5c9b50841 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
# Generated by mksrcinfo v8
-# Wed Jul 5 20:47:11 UTC 2017
+# Mon Jul 10 20:16:44 UTC 2017
pkgbase = settings-phonepi
pkgdesc = Settings application for PhonePi project
pkgver = 1
pkgrel = 7
- url = https://github.com/PhonePi
+ url = https://gitlab.com/PhonePi
arch = i686
arch = x86_64
arch = armv6h
@@ -15,7 +15,7 @@ pkgbase = settings-phonepi
depends = qt5-tools
depends = qt5-wayland
depends = qt5-x11extras
- source = git://github.com/PhonePi/phonepi.git
+ source = git+https://gitlab.com/PhonePi/Phone
sha256sums = SKIP
pkgname = settings-phonepi
diff --git a/PKGBUILD b/PKGBUILD
index 5a0e18e71228..b6f3786433ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,22 @@ pkgname=settings-phonepi
pkgver=1
pkgrel=7
pkgdesc="Settings application for PhonePi project"
-url="https://github.com/PhonePi"
+url="https://gitlab.com/PhonePi"
arch=("i686" "x86_64" "armv6h")
license=("GPL2")
makedepends=("git" "cmake")
depends=("qt5-base" "qt5-tools" "qt5-wayland" "qt5-x11extras")
-source=(git://github.com/PhonePi/phonepi.git)
+source=('git+https://gitlab.com/PhonePi/Phone')
sha256sums=("SKIP")
build() {
- cd "$srcdir/phonepi/src/settings-app"
+ cd "$srcdir/Phone/src/settings-app"
cmake . -DCMAKE_INSTALL_PREFIX=/usr
make
}
package() {
- cd "$srcdir/phonepi/src/settings-app"
+ cd "$srcdir/Phone/src/settings-app"
make DESTDIR=$pkgdir install
install -Dm600 --owner=$USER "./entry/settings-pi.desktop" "$pkgdir/$HOME/.local/share/applications/settings-pi.desktop"
install -Dm600 --owner=$USER "./entry/settings-pi.png" "$pkgdir/$HOME/.local/share/icons/settings-pi.png"