aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Murino2023-08-10 21:10:03 +0200
committerNicola Murino2023-08-10 21:10:03 +0200
commit270a6a2803ee6505ad2e2f1acde487a5466a85bc (patch)
treec33f9961fc3bdce5fa27c9cb3664ab5ff5ab6935
parentc66c17e451f1c9e4efcc8477e5596d2347e2401a (diff)
downloadaur-270a6a2803ee6505ad2e2f1acde487a5466a85bc.tar.gz
enable unixcrypt support
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e63b72b9c62..6fe8f0e7fb49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,7 @@ pkgver() {
build() {
cd "${_pkgname}"
- go build -trimpath -tags nopgxregisterdefaulttypes -ldflags "-s -w -X github.com/drakkan/sftpgo/v2/internal/version.commit=`git describe --always --abbrev=8 --dirty` -X github.com/drakkan/sftpgo/v2/internal/version.date=`date --utc +%FT%TZ`" -o sftpgo
+ go build -trimpath -tags nopgxregisterdefaulttypes,unixcrypt -ldflags "-s -w -X github.com/drakkan/sftpgo/v2/internal/version.commit=`git describe --always --abbrev=8 --dirty` -X github.com/drakkan/sftpgo/v2/internal/version.date=`date --utc +%FT%TZ`" -o sftpgo
./sftpgo gen completion bash > sftpgo-completion.bash
./sftpgo gen man -d man1
gzip man1/*