summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLouise2021-05-01 21:28:52 +0200
committerLouise2021-05-01 21:28:52 +0200
commit40ff8e1aff47760ef5390d0fcea12cc8ec0c10f7 (patch)
tree42cdb1aa56d3e9b19207aacdf80a92b174b57dc1
parenta20d6f9a639cb6be6a32fed262097a15719da284 (diff)
downloadaur-40ff8e1aff47760ef5390d0fcea12cc8ec0c10f7.tar.gz
Updated GCC to 11.1.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1656d972a8ec..648497c49fd2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sh3eb-elf-gcc
pkgdesc = The GNU Compiler Collection for the sh3eb-elf target.
- pkgver = 9.3.0
+ pkgver = 11.1.0
pkgrel = 1
url = http://gcc.gnu.org
arch = i686
@@ -17,10 +17,10 @@ pkgbase = sh3eb-elf-gcc
options = zipman
options = docs
options = !strip
- source = https://gcc.gnu.org/pub/gcc/releases/gcc-9.3.0/gcc-9.3.0.tar.xz
- source = https://isl.gforge.inria.fr/isl-0.19.tar.xz
- sha256sums = 71e197867611f6054aa1119b13a0c0abac12834765fe2d81f35ac57f84f742d1
- sha256sums = 3971ac488fcaf2c0d9614f94eedb931a468a2ac0e672888f73fb01fa85156b07
+ source = https://gcc.gnu.org/pub/gcc/releases/gcc-11.1.0/gcc-11.1.0.tar.xz
+ source = https://isl.gforge.inria.fr/isl-0.24.tar.xz
+ sha256sums = 4c4a6fb8a8396059241c2e674b85b351c26a5d678274007f076957afa1cc9ddf
+ sha256sums = ff6625f44c97908182142cfb2976bcfeacb6d7e83297de7692265adc7abb13f6
pkgname = sh3eb-elf-gcc
diff --git a/PKGBUILD b/PKGBUILD
index 65e9d9ac1a6d..189a1f2e12e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
_target="sh3eb-elf"
pkgname=${_target}-gcc
-pkgver=9.3.0
+pkgver=11.1.0
pkgrel=1
-_islver=0.19
+_islver=0.24
pkgdesc="The GNU Compiler Collection for the ${_target} target."
arch=(i686 x86_64)
license=('GPL' 'LGPL')
@@ -15,8 +15,8 @@ depends=("${_target}-binutils" 'libmpc' 'elfutils')
options=('staticlibs' '!buildflags' '!libtool' '!emptydirs' 'zipman' 'docs' '!strip')
source=("https://gcc.gnu.org/pub/gcc/releases/gcc-${pkgver}/gcc-${pkgver}.tar.xz"
"https://isl.gforge.inria.fr/isl-${_islver}.tar.xz")
-sha256sums=('71e197867611f6054aa1119b13a0c0abac12834765fe2d81f35ac57f84f742d1'
- '3971ac488fcaf2c0d9614f94eedb931a468a2ac0e672888f73fb01fa85156b07')
+sha256sums=('4c4a6fb8a8396059241c2e674b85b351c26a5d678274007f076957afa1cc9ddf'
+ 'ff6625f44c97908182142cfb2976bcfeacb6d7e83297de7692265adc7abb13f6')
prepare() {
cd "${srcdir}/gcc-${pkgver/+/-}"