aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Guilloux2019-11-09 13:48:16 +0100
committerNicolas Guilloux2019-11-09 13:48:16 +0100
commit2aaa846b5148cf199f378693eadba29107bfe0e1 (patch)
treedd0977bcef7db264eb9936415973ce3ff185e981
parent5fd77ff7736ac9630d23a16f45751b8e2c2d9aa5 (diff)
downloadaur-2aaa846b5148cf199f378693eadba29107bfe0e1.tar.gz
Fix bad URL
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d769b103494..444a9f38052c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@
# Get the info from the yaml
info() {
if [ ! -f info.yml ]; then
- curl -s "https://storage.googleapis.com/shadow-update/launcher/preprod/linux/ubuntu_18.04/latest-linux.yml" -o info.yml
+ curl -s "https://storage.googleapis.com/shadow-update/launcher/${basename}/linux/ubuntu_18.04/latest-linux.yml" -o info.yml
fi
eval $(parse_yaml info.yml "shadow_")
@@ -103,4 +103,4 @@ provides=(shadow-beta)
source=("$(file)::https://update.shadow.tech/launcher/${basename}/linux/ubuntu_18.04/ShadowBeta.AppImage")
# sha512sums=("$(sha512sum))
sha512sums=('SKIP')
-install=$pkgname.install \ No newline at end of file
+install=$pkgname.install