summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordatabase641282022-09-09 00:09:57 +0800
committerdatabase641282022-09-09 00:09:57 +0800
commit92c3119096bd513de0001ebe94f1063527f97a2b (patch)
tree5e458b72ef3b59798b8fdf4ac1e855ce8f1296f6
parent90b1291cfc74545cbc05da65d5feaee40cbba0a5 (diff)
downloadaur-92c3119096bd513de0001ebe94f1063527f97a2b.tar.gz
✏ Fix typo
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4d3fbf72a34..369056388962 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,7 +44,7 @@ build() {
export CGO_CFLAGS="${CFLAGS}"
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
- export GOFLAGS="-buildmode=pie -trimpath -mod=readonly -modcacherw"
+ export GOFLAGS="-buildmode=pie -trimpath"
go build -ldflags='-s -w -linkmode=external' ./cmd/$_pkgname
go build -ldflags='-s -w -linkmode=external' ./cmd/$_pkgname-domain-set-converter
}
@@ -58,5 +58,5 @@ package() {
install -Dm644 client.json "$pkgdir"/etc/$_pkgname/client.json
cd $pkgname
install -Dm755 $_pkgname "$pkgdir"/usr/bin/$_pkgname
- install -Dm755 $_pkgname "$pkgdir"/usr/bin/$_pkgname-domain-set-converter
+ install -Dm755 $_pkgname-domain-set-converter "$pkgdir"/usr/bin/$_pkgname-domain-set-converter
}