summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArchisman Panigrahi2022-03-29 00:18:32 +0530
committerArchisman Panigrahi2022-03-29 00:18:32 +0530
commiteb497941883805dab75249437fa63051846b7302 (patch)
tree93b5168fa9396131a54f6acdd1c9fc040277318b
parent9e784f5c3592d62ae25b73086316745452f6bdf5 (diff)
downloadaur-eb497941883805dab75249437fa63051846b7302.tar.gz
version 0.2.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9fbe9d7d3e7..d067e0bd144d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = share-preview-bin
pkgdesc = Preview and debug websites metadata tags for social media share.
- pkgver = 0.1.2
- pkgrel = 2
+ pkgver = 0.2.0
+ pkgrel = 1
url = https://github.com/rafaelmardojai/share-preview
arch = x86_64
license = GPL3
@@ -10,8 +10,7 @@ pkgbase = share-preview-bin
depends = glib2
provides = share-preview
conflicts = share-preview
- source = share-preview-bin-0.1.2.tar.gz::https://github.com/apandada1/share-preview/releases/download/0.1.2/share-preview-bin-0.1.2.tar.gz
- sha256sums = SKIP
+ source = share-preview-bin-0.2.0.tar.xz::https://github.com/rafaelmardojai/share-preview/releases/download/0.2.0/share-preview-0.2.0-bin.tar.xz
+ sha256sums = 7703ddec92cebbfbdd29880572189ab85f8412880d9ca751ec8f9dc998da5b10
pkgname = share-preview-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index 370573819aba..f2a933c26432 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Archisman Panigrahi <apandada1 at gmail dot com>
pkgname=share-preview-bin
-pkgver=0.1.2
-pkgrel=2
+_pkgname=share-preview
+pkgver=0.2.0
+pkgrel=1
pkgdesc="Preview and debug websites metadata tags for social media share."
arch=('x86_64')
url="https://github.com/rafaelmardojai/share-preview"
@@ -9,9 +10,9 @@ license=('GPL3')
provides=('share-preview')
conflicts=('share-preview')
depends=('gtk4' 'libadwaita' 'glib2')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/apandada1/share-preview/releases/download/$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('SKIP')
+source=("$pkgname-$pkgver.tar.xz::https://github.com/rafaelmardojai/share-preview/releases/download/$pkgver/$_pkgname-$pkgver-bin.tar.xz")
+sha256sums=('7703ddec92cebbfbdd29880572189ab85f8412880d9ca751ec8f9dc998da5b10')
package() {
- cp -r "$srcdir/usr/" "$pkgdir/"
+ cp -r "$srcdir/$_pkgname-$pkgver-bin/usr/" "$pkgdir/"
}