summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandre Pujol2017-07-06 20:52:34 +0100
committerAlexandre Pujol2017-07-06 20:52:34 +0100
commit4c01165aac3ac68850ff907e4f4e02f214f53042 (patch)
treee71b33ddc863e1ae2a98fbd8dab88e7022656bcb
downloadaur-4c01165aac3ac68850ff907e4f4e02f214f53042.tar.gz
Initial commit: v 1.11
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..48e6a0fc1907
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = shellshock
+ pkgdesc = A top-down space shooter written for Bash
+ pkgver = 1.11
+ pkgrel = 1
+ url = http://www.dhampir.no
+ arch = any
+ license = GPL2
+ depends = bash
+ source = https://dhampir.no/stuff/bash/shellshock
+ sha512sums = 80f1ab4410318b9e7d2ab765e18f1d6b6415edb1bf631ed95b580726ec3a5346457da1e8423ab5bb15e6d98675cce467d4f6f43888d43221460ad2218d8d88f4
+
+pkgname = shellshock
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c4f4b1402f87
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Alexandre Pujol <alexandre@pujol.io>
+
+pkgname='shellshock'
+pkgver=1.11
+pkgrel=1
+pkgdesc='A top-down space shooter written for Bash'
+arch=('any')
+url='http://www.dhampir.no'
+license=('GPL2')
+depends=('bash')
+source=(https://dhampir.no/stuff/bash/shellshock)
+sha512sums=('80f1ab4410318b9e7d2ab765e18f1d6b6415edb1bf631ed95b580726ec3a5346457da1e8423ab5bb15e6d98675cce467d4f6f43888d43221460ad2218d8d88f4')
+_prefix=usr/bin
+
+package() {
+ cd "${srcdir}/"
+ install -Dm0755 shellshock "${pkgdir}/${_prefix}/shellshock"
+}