summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRob McFadzean2018-09-20 14:50:43 +0930
committerRob McFadzean2018-09-20 14:50:43 +0930
commit2460b1f4f93a224ec37513218f856acd39470c55 (patch)
tree7c23c6fbfaf7728b4f2da5f1305747dad1fa12ee
parent4117561e96bf4c79e9657402f8ee9bf5887f242d (diff)
downloadaur-2460b1f4f93a224ec37513218f856acd39470c55.tar.gz
chore: update to 0.8.1
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD10
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3fe8d0e7d792..1cc9523b12a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = shopify-themekit-bin
pkgdesc = A cross-platform tool for building Shopify Themes
- pkgver = 0.8.0
+ pkgver = 0.8.1
pkgrel = 1
url = https://github.com/Shopify/themekit
arch = x86_64
license = MIT
conflicts = shopify-themekit
- source_x86_64 = theme.x86_64::https://shopify-themekit.s3.amazonaws.com/v0.8.0/linux-amd64/theme
- md5sums_x86_64 = 7e66a3ebdb652be23d9a5b00b3544ca5
- sha256sums_x86_64 = 7f14c2f755653fe0f67450a36364d38acbfe8da72934f22b7add52b6bf2162c1
+ source = theme-x86_64-0.8.1::https://shopify-themekit.s3.amazonaws.com/v0.8.1/linux-amd64/theme
+ md5sums = d7d4e2ac3fc751edbca0346d07ef1654
+ sha256sums = d65bbb83bb006ab20f7c4e5fea82d3131a150683684e616002eef556b905489f
pkgname = shopify-themekit-bin
diff --git a/.gitignore b/.gitignore
index 18c3416b9e1f..255159526327 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,4 +2,4 @@
/src
*.zip
*.tar.xz
-theme.x86_64
+theme*
diff --git a/PKGBUILD b/PKGBUILD
index 971d48431703..a379868b0a33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Upstream URL: https://github.com/Shopify/themekit
pkgname=shopify-themekit-bin
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc="A cross-platform tool for building Shopify Themes"
arch=('x86_64')
@@ -13,10 +13,10 @@ url="https://github.com/Shopify/themekit"
license=('MIT')
conflicts=('shopify-themekit')
-source_x86_64=("theme.x86_64::https://shopify-themekit.s3.amazonaws.com/v${pkgver}/linux-amd64/theme")
-md5sums_x86_64=('7e66a3ebdb652be23d9a5b00b3544ca5')
-sha256sums_x86_64=('7f14c2f755653fe0f67450a36364d38acbfe8da72934f22b7add52b6bf2162c1')
+source=("theme-${CARCH}-${pkgver}::https://shopify-themekit.s3.amazonaws.com/v${pkgver}/linux-amd64/theme")
+md5sums=('d7d4e2ac3fc751edbca0346d07ef1654')
+sha256sums=('d65bbb83bb006ab20f7c4e5fea82d3131a150683684e616002eef556b905489f')
package() {
- install -Dm0755 "${srcdir}/theme.${CARCH}" "${pkgdir}/usr/bin/theme"
+ install -Dm0755 "${srcdir}/theme-${CARCH}-${pkgver}" "${pkgdir}/usr/bin/theme"
}