summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F Rødseth2018-07-25 11:31:59 -0700
committerAlexander F Rødseth2018-07-25 11:31:59 -0700
commit1ba0908c26bbbe328c696ddc572c56e552053ed2 (patch)
tree050c8d6d384af3a55c1e545a3de908189f0b3d64
parent29d494defa48bd95322477cf8601bfd385beadde (diff)
downloadaur-shrinky.tar.gz
Use the new tag
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f9a3edec951f..10474bff0524 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Wed Jul 25 15:59:05 UTC 2018
+# Wed Jul 25 18:31:55 UTC 2018
pkgbase = shrinky
pkgdesc = Build small executables with C++17 (based on dnload)
- pkgver = 1.0
- pkgrel = 2
+ pkgver = 1.0.0
+ pkgrel = 3
url = https://github.com/xyproto/shrinky/
arch = any
license = MIT
makedepends = python-setuptools
makedepends = git
depends = python
- source = git+https://github.com/xyproto/shrinky#tag=v1.0
+ source = git+https://github.com/xyproto/shrinky#tag=v1.0.0
md5sums = SKIP
pkgname = shrinky
diff --git a/PKGBUILD b/PKGBUILD
index 2212b5afa944..d5dc67e6004b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
pkgname=shrinky
-pkgver=1.0
-pkgrel=2
+pkgver=1.0.0
+pkgrel=3
pkgdesc='Build small executables with C++17 (based on dnload)'
arch=('any')
url='https://github.com/xyproto/shrinky/'
@@ -15,9 +15,8 @@ md5sums=('SKIP')
package() {
cd "$pkgname"
python setup.py install --optimize=1 --root "$pkgdir"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm755 shrinky.sh "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
# vim: ts=2 sw=2 et:
-