summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCrankySupertoon2020-10-10 10:21:21 -0400
committerCrankySupertoon2020-10-10 10:21:21 -0400
commitc0507517901c683936e51de3e69ce9958098c1df (patch)
tree5ae5f9589b8829a12d75639a11a2cb6038e4c444
parentb7b28716a7a22376660190e7583d37415f2f69b2 (diff)
downloadaur-c0507517901c683936e51de3e69ce9958098c1df.tar.gz
v1211
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD15
2 files changed, 10 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9684cd97375f..7bdc648cce30 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = shticker-book-rewritten-git
pkgdesc = Custom launcher and tool for the Toontown Rewritten MMORPG
- pkgver = v1.2.0
+ pkgver = 1.2.1.1.r1.gbcb2537
pkgrel = 1
- url = https://github.com/madsciencecoder/Shticker-Book-Rewritten
+ url = https://github.com/CrankySupertoon/Shticker-Book-Rewritten
arch = i686
arch = x86_64
license = GPL
@@ -11,9 +11,8 @@ pkgbase = shticker-book-rewritten-git
depends = bzip2
depends = qt5-base
depends = qt5-webengine
- provides = shticker-book-rewritten
conflicts = shticker-book-rewritten
- source = shticker-book-rewritten::git+https://github.com/madsciencecoder/Shticker-Book-Rewritten
+ source = shticker-book-rewritten::git+https://github.com/CrankySupertoon/Shticker-Book-Rewritten
md5sums = SKIP
pkgname = shticker-book-rewritten-git
diff --git a/PKGBUILD b/PKGBUILD
index cfc115917b7c..490c0ffb53d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,22 @@
-# Maintainer: Riley Trautman <asonix.dev@gmail.com>
+# Maintainer: CrankySupertoon <crankysupertoon@gmail.com>
+pkgname=shticker-book-rewritten-git
_pkgname=shticker-book-rewritten
-pkgname=$_pkgname-git
-pkgver=v1.2.0
+pkgver=1.2.1.1.r1.gbcb2537
pkgrel=1
pkgdesc="Custom launcher and tool for the Toontown Rewritten MMORPG"
-url="https://github.com/madsciencecoder/Shticker-Book-Rewritten"
+url="https://github.com/CrankySupertoon/Shticker-Book-Rewritten"
arch=('i686' 'x86_64')
license=('GPL')
depends=('bzip2' 'qt5-base' 'qt5-webengine')
makedepends=('git' 'gcc')
-provides=('shticker-book-rewritten')
conflicts=('shticker-book-rewritten')
-source=("$_pkgname::git+https://github.com/madsciencecoder/Shticker-Book-Rewritten")
+source=("$_pkgname::git+https://github.com/CrankySupertoon/Shticker-Book-Rewritten")
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/$_pkgname"
- git describe --tags |sed 's/-/./g'
+ cd "${srcdir}/${_pkgname}"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {