summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authororhun2020-11-08 02:33:30 +0300
committerorhun2020-11-08 02:33:30 +0300
commitc1000ab89cd5fdb548a00baabc6acc7361d3ebe2 (patch)
treeeee7705798c2fb3ebf753ed29a05e1f051d05fc3
parent4aacdccb3afe39fff7941431ebea67ead6e13119 (diff)
downloadaur-c1000ab89cd5fdb548a00baabc6acc7361d3ebe2.tar.gz
upgpkg: sic-image-cli 0.14.0-1
upstream release Fix the installation of bash completions
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c004d86b0261..c9cf722309b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ package() {
install -Dm 755 "target/release/$_pkgname" -t "$pkgdir/usr/bin"
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$_pkgname"
install -Dm 644 LICENSE-MIT -t "$pkgdir/usr/share/licenses/$_pkgname"
- install -Dm 644 "../$_pkgname.bash" -t "${pkgdir}/usr/share/bash-completion/completions"
+ install -Dm 644 "../$_pkgname.bash" "${pkgdir}/usr/share/bash-completion/completions/$_pkgname"
install -Dm 644 "../$_pkgname.fish" -t "${pkgdir}/usr/share/fish/completions"
install -Dm 644 "../_$_pkgname" -t "${pkgdir}/usr/share/zsh/functions/Completion/Linux"
}