summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122020-09-06 17:28:56 +0200
committerwillemw122020-09-06 17:28:56 +0200
commit747e71a193901540231102dc841a097d00fc4fd4 (patch)
tree4e3151a1ef1144bbf55f767f37df5475a9c03296
parent88b4579ff74413048f33535c9eed810c89d92901 (diff)
downloadaur-747e71a193901540231102dc841a097d00fc4fd4.tar.gz
Remove warning "error: failed to commit transaction (conflicting files)",
caused by the built-in updater, which is not going to be used with a pip install. Double-quote parameter expansions
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 323ee00e6638..b8ec45b26683 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,8 +13,8 @@ license=('GPL3')
makedepends=('python-virtualenv')
optdepends=('libmediainfo: determine the resolution of MKV and AVI files with no resolution in the filename'
'unrar: for RAR archives')
-provides=(${pkgname%-git})
-conflicts=(${pkgname%-git})
+provides=("${pkgname%-git}")
+conflicts=("${pkgname%-git}")
options=('!strip')
install=$pkgname.install
source=('sickchill.service'
@@ -45,7 +45,5 @@ package() {
install -dm755 "$pkgdir/opt/sickchill/data"
cp -a build "$pkgdir/opt/sickchill/app"
-
- warning "If the upgrade fails with \"error: failed to commit transaction (conflicting files)\", then uninstall first"
}