summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJameson Pugh2015-08-25 08:35:46 -0400
committerJameson Pugh2015-08-25 08:35:46 -0400
commitfb9047599a71e1e926799c42a2d41b775c238b7c (patch)
tree239532e154f6e6960796d07ed9bad6de50cd939d
parent0d3082f85adc62f962fa5930f7bc815003cf5e7f (diff)
downloadaur-fb9047599a71e1e926799c42a2d41b775c238b7c.tar.gz
v4.0.54
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48bf35055b18..89c0d8568b4d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = sickrage
pkgdesc = A PVR application that downloads and manages your TV shows. Echel0n fork of sickbeard, with tvrage and torrents support.
- pkgver = 4.0.47
+ pkgver = 4.0.54
pkgrel = 1
url = https://github.com/SiCKRAGETV/SickRage
install = sickrage.install
arch = any
license = GPL3
- depends = python2
+ depends = python2-mako
depends = python2-cheetah
optdepends = sabnzbd: NZB downloader
optdepends = python2-notify: desktop notifications
@@ -19,11 +19,11 @@ pkgbase = sickrage
conflicts = sickrage-git
replaces = sickbeard-tvrage-git
options = !strip
- source = https://github.com/SiCKRAGETV/SickRage/archive/v4.0.47.tar.gz
+ source = https://github.com/SiCKRAGETV/SickRage/archive/v4.0.54.tar.gz
source = sickrage-system.service
source = sickrage-user.service
source = sickrage.tmpfile
- sha256sums = c05e4987879777214de767e0aae41ead88645c745594b136136410514cf567f3
+ sha256sums = dd8847f42e63c4c454ff6bc4ebd2ff31fef96a3b8f7211951a7dd600bd1f950f
sha256sums = 468b04a3d143980c51bc5705237caff7fdd180c772081e4289ee69dd3aeb14f9
sha256sums = c78db64732dc5f725868aea3e84f5ecc0fefef8fe7b5cbd419811929d0602714
sha256sums = 7fbf425e4ef14345e9a91c098c6f1a9cb6ddaed2617b04160a47d35747083565
diff --git a/PKGBUILD b/PKGBUILD
index 9ad7d9036944..fc1297220f7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Justin Dray <justin@dray.be>
pkgname=sickrage
-pkgver=4.0.47
+pkgver=4.0.54
pkgrel=1
pkgdesc="A PVR application that downloads and manages your TV shows. Echel0n fork of sickbeard, with tvrage and torrents support."
arch=('any')
url="https://github.com/SiCKRAGETV/SickRage"
license=('GPL3')
-depends=('python2' 'python2-cheetah')
+depends=('python2-mako' 'python2-cheetah')
optdepends=('sabnzbd: NZB downloader'
'python2-notify: desktop notifications'
'unrar: automatic decompression'
@@ -20,11 +20,11 @@ install='sickrage.install'
source=("https://github.com/SiCKRAGETV/SickRage/archive/v${pkgver}.tar.gz"
'sickrage-system.service'
'sickrage-user.service'
- 'sickrage.tmpfile')
-sha256sums=('c05e4987879777214de767e0aae41ead88645c745594b136136410514cf567f3'
+ 'sickrage.tmpfile')
+sha256sums=('dd8847f42e63c4c454ff6bc4ebd2ff31fef96a3b8f7211951a7dd600bd1f950f'
'468b04a3d143980c51bc5705237caff7fdd180c772081e4289ee69dd3aeb14f9'
- 'c78db64732dc5f725868aea3e84f5ecc0fefef8fe7b5cbd419811929d0602714'
- '7fbf425e4ef14345e9a91c098c6f1a9cb6ddaed2617b04160a47d35747083565')
+ 'c78db64732dc5f725868aea3e84f5ecc0fefef8fe7b5cbd419811929d0602714'
+ '7fbf425e4ef14345e9a91c098c6f1a9cb6ddaed2617b04160a47d35747083565')
package() {
mkdir -p "$pkgdir/opt/sickrage"