summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEragonfr2018-12-17 23:21:35 +0100
committerEragonfr2018-12-17 23:21:35 +0100
commit4fe0756b9e7985c75d350a4fe6270079ff154be4 (patch)
treea7358993942ff995d062d47e7d53ea645c3472cf
parent1d06a6185de1db266f9ca5b9a3b9931345b23c9e (diff)
downloadaur-4fe0756b9e7985c75d350a4fe6270079ff154be4.tar.gz
Updating PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--LICENSE23
-rw-r--r--PKGBUILD12
3 files changed, 32 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 462ad25605b5..02a27c6d8893 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = sielo-browser-git
pkgdesc = A simple, customizable and fast web browser
- pkgver = r1207.b4dbd9d
- pkgrel = 1
+ pkgver = r1255.390246a
+ pkgrel = 2
url = https://github.com/SieloBrowser/SieloBrowser
arch = x86_64
license = MIT
diff --git a/LICENSE b/LICENSE
new file mode 100644
index 000000000000..3103edeca54c
--- /dev/null
+++ b/LICENSE
@@ -0,0 +1,23 @@
+/***********************************************************************************
+** MIT License **
+** **
+** Copyright (c) 2018 Victor DENIS (victordenis01@gmail.com) **
+** **
+** Permission is hereby granted, free of charge, to any person obtaining a copy **
+** of this software and associated documentation files (the "Software"), to deal **
+** in the Software without restriction, including without limitation the rights **
+** to use, copy, modify, merge, publish, distribute, sublicense, and/or sell **
+** copies of the Software, and to permit persons to whom the Software is **
+** furnished to do so, subject to the following conditions: **
+** **
+** The above copyright notice and this permission notice shall be included in all **
+** copies or substantial portions of the Software. **
+** **
+** THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR **
+** IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, **
+** FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE **
+** AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER **
+** LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, **
+** OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE **
+** SOFTWARE. **
+***********************************************************************************/ \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index e953e1e8b1e2..90174c2d0795 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
# Maintainer: Ariel AxionL <axionl@aosc.io>
+# Co-Maintener: Samuel Van Zuijlen <sam.vzh@orange.fr>
+
pkgname=sielo-browser-git
_pkgname=sielo-browser
-pkgver=r1207.b4dbd9d
-pkgrel=1
+pkgver=r1255.390246a
+pkgrel=2
pkgdesc="A simple, customizable and fast web browser"
arch=('x86_64')
depends=('qt5-webengine')
@@ -50,8 +52,8 @@ package() {
cp -r icon/* ${pkgdir}/usr/share/icons/hicolor/
# Binaries
- install -Dm755 build/bin/sielo-browser ${pkgdir}/usr/bin/sielo-browser
- install -Dm755 build/bin/libSieloCore.so ${pkgdir}/usr/lib/libSieloCore.so
- install -Dm755 build/SNCompiler/sielo-compiler ${pkgdir}/usr/bin/sielo-compiler
+ install -Dm755 build/bin/sielo-browser ${pkgdir}/usr/bin/sielo-browser
+ install -Dm755 build/bin/sielo-compiler ${pkgdir}/usr/bin/sielo-compiler
+ install -Dm755 build/bin/libSieloCore.so ${pkgdir}/usr/lib/libSieloCore.so
}
# vim set: ts=4 sw=4 et