summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Conseil2015-11-21 22:12:28 +0100
committerSimon Conseil2015-11-21 22:12:28 +0100
commitbfce0cb6308e40e25b1df7c21b220115ff937d41 (patch)
tree8677f302e1d7587366b949c7a2ea4e35703e6a79
parenta8af98aa1a2b55f9364639a0ea9f6c50eeae8289 (diff)
downloadaur-bfce0cb6308e40e25b1df7c21b220115ff937d41.tar.gz
1.0.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cde05431a180..f9a305eb76b0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = sigal
pkgdesc = Simple static gallery generator
- pkgver = 1.0.0
- pkgrel = 2
+ pkgver = 1.0.1
+ pkgrel = 1
url = https://github.com/saimn/sigal
arch = any
license = MIT
@@ -12,8 +12,8 @@ pkgbase = sigal
depends = python-pillow
depends = python-pilkit
depends = python-blinker
- source = http://pypi.python.org/packages/source/s/sigal/sigal-1.0.0.tar.gz
- md5sums = ed6f2dc0886997851cda8b88de853bc7
+ source = http://pypi.python.org/packages/source/s/sigal/sigal-1.0.1.tar.gz
+ md5sums = 590873eb2f8fcd3ac4ca9689b7e963ea
pkgname = sigal
diff --git a/PKGBUILD b/PKGBUILD
index 1707ed62002c..f9eca601b5ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Simon Conseil <contact+aur at saimon dot org>
pkgname=sigal
-pkgver=1.0.0
-pkgrel=2
+pkgver=1.0.1
+pkgrel=1
pkgdesc="Simple static gallery generator"
arch=('any')
url="https://github.com/saimn/sigal"
@@ -9,14 +9,14 @@ license=('MIT')
depends=('python' 'python-click' 'python-jinja' 'python-markdown' 'python-pillow'
'python-pilkit' 'python-blinker')
source=("http://pypi.python.org/packages/source/s/$pkgname/$pkgname-$pkgver.tar.gz")
-md5sums=('ed6f2dc0886997851cda8b88de853bc7')
+md5sums=('590873eb2f8fcd3ac4ca9689b7e963ea')
package() {
mkdir -p ${pkgdir}/usr/share/licenses/${pkgname}
- install -m644 ${srcdir}/${pkgname}-${pkgver}/LICENSE ${pkgdir}/usr/share/licenses/${pkgname}
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
+ install -m644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}
}
# vim:set ts=2 sw=2 et: