aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ.R. Hill2024-05-14 11:02:22 -0700
committerJ.R. Hill2024-05-14 11:02:22 -0700
commit1c8b24fb8f70b277499083ccbbb34f71a5cf17ec (patch)
tree603c499d45d15e387e85bfd8efeea872dadbb44e
parent4b2cafe09ee143673a597ccb116e7a22d06da5b0 (diff)
downloadaur-1c8b24fb8f70b277499083ccbbb34f71a5cf17ec.tar.gz
sigi 3.6.3 -> 3.6.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rwxr-xr-xbuild.sh2
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aa126d2ff6a1..106ad7047eeb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = sigi
pkgdesc = Organization CLI for people who hate organization
- pkgver = 3.6.3
+ pkgver = 3.6.4
pkgrel = 1
- url = https://github.com/hiljusti/sigi
+ url = https://github.com/sigi-cli/sigi
arch = x86_64
arch = aarch54
license = GPL-2.0-only
makedepends = cargo
- source = sigi-3.6.3.tar.gz::https://crates.io/api/v1/crates/sigi/3.6.3/download
- sha256sums = 15f5ebbe7e51bdc3236f69371805deebbbdd730519cc8e680ba78206b668d96d
+ source = sigi-3.6.4.tar.gz::https://crates.io/api/v1/crates/sigi/3.6.4/download
+ sha256sums = 3bccc00077f7fc746c19df643ca9f1b3dbb06de4132ee60c96dc26370e97eaf6
pkgname = sigi
diff --git a/PKGBUILD b/PKGBUILD
index 1cfe10550cd9..e57399ac777e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: J.R. Hill <justin@so.dang.cool>
pkgname="sigi"
-pkgver="3.6.3"
+pkgver="3.6.4"
pkgrel=1
pkgdesc="Organization CLI for people who hate organization"
arch=('x86_64' 'aarch54')
-url="https://github.com/hiljusti/sigi"
+url="https://github.com/sigi-cli/sigi"
license=('GPL-2.0-only')
makedepends=('cargo')
source=("$pkgname-$pkgver.tar.gz::https://crates.io/api/v1/crates/sigi/$pkgver/download")
-sha256sums=('15f5ebbe7e51bdc3236f69371805deebbbdd730519cc8e680ba78206b668d96d')
+sha256sums=('3bccc00077f7fc746c19df643ca9f1b3dbb06de4132ee60c96dc26370e97eaf6')
build() {
cd "$pkgname-$pkgver"
diff --git a/build.sh b/build.sh
index ef9f53f9be72..5fa7e7f4e361 100755
--- a/build.sh
+++ b/build.sh
@@ -65,7 +65,7 @@ run() {
}
# Exit with help message if no input.
-if [ "$@unset" = unset ]
+if [ "$*unset" = unset ]
then
help && exit
fi