summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntonio V??zquez2023-06-08 23:55:06 +0200
committerAntonio V??zquez2023-06-08 23:55:06 +0200
commitccd0627801a4396e7694ebb4184634e947ccc076 (patch)
treef431bbfcd87cdd07484fb237ad0ad04293c7284d
parent9b55e17989c473594fcc8b9850b70d4039831259 (diff)
downloadaur-ccd0627801a4396e7694ebb4184634e947ccc076.tar.gz
Fix submodule clonning issue
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 948f2da6f7c5..49e353fbc37a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Julio Diez <juliosddr@gmail.com>
pkgname=sigutils-git
-pkgver=r464.bd4295d
+pkgver=r474.e1d6c84
pkgrel=1
pkgdesc="Digital signal processing library"
arch=("any")
@@ -22,8 +22,15 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
+prepare() {
+ cd "${pkgname}"
+
+ git submodule init
+ git submodule update
+}
+
build() {
- cd "$pkgname"
+ cd "${pkgname}"
mkdir build
cd build