summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormetamer2018-08-15 22:01:27 -0700
committermetamer2018-08-15 22:01:27 -0700
commitf846902be9c2da22551fe79e3b108c183aff5b07 (patch)
treecc3132a10826dc0f934dbd24c3e3b30bc71aa6ca
parent548e979e11cb198350476e6efcf40544b8114e72 (diff)
downloadaur-f846902be9c2da22551fe79e3b108c183aff5b07.tar.gz
added shebang to sil.sh
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--sil.sh1
3 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 76bfbc37abe3..d4de7c234cf5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Wed Feb 17 04:41:17 UTC 2016
+# Thu Aug 16 05:00:52 UTC 2018
pkgbase = sil
pkgdesc = A game of adventure set in the first age of Middle-earth, when the world still rang with elven song and gleamed with dwarven mail. Walk the dark halls of Angband. Slay creatures black and fell. Wrest a shining Silmaril from Morgoth’s iron crown.
pkgver = 1.3.0
- pkgrel = 1
+ pkgrel = 2
url = http://www.amirrorclear.net/flowers/game/sil/
install = sil.install
arch = i686
@@ -16,7 +16,7 @@ pkgbase = sil
source = http://www.amirrorclear.net/flowers/game/sil/Sil-130-src.zip
source = sil.sh
md5sums = de935f85ab8f9c98d5b781f9ed9e114c
- md5sums = 0e7223f80877fc6aeed7dbbbb9948d52
+ md5sums = 6eca66c174e6c627b22bfb23acec1bf3
pkgname = sil
diff --git a/PKGBUILD b/PKGBUILD
index 3ced2abc0215..47bbf2a53ca9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=sil
pkgver=1.3.0
-pkgrel=1
+pkgrel=2
pkgdesc="A game of adventure set in the first age of Middle-earth, when the world still rang with elven song and gleamed with dwarven mail. Walk the dark halls of Angband. Slay creatures black and fell. Wrest a shining Silmaril from Morgoth’s iron crown."
arch=('i686' 'x86_64')
url="http://www.amirrorclear.net/flowers/game/sil/"
@@ -13,7 +13,7 @@ install=sil.install
source=(http://www.amirrorclear.net/flowers/game/sil/Sil-130-src.zip
'sil.sh')
md5sums=('de935f85ab8f9c98d5b781f9ed9e114c'
- '0e7223f80877fc6aeed7dbbbb9948d52')
+ '6eca66c174e6c627b22bfb23acec1bf3')
build() {
cd "$srcdir/Sil/src"
diff --git a/sil.sh b/sil.sh
index 6e4e4c5fa753..eef335a9b42c 100644
--- a/sil.sh
+++ b/sil.sh
@@ -1,3 +1,4 @@
+#!/usr/bin/env bash
cd /usr/share/sil/
./sil "$@"
cd - &>/dev/null