summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée2024-02-06 08:07:03 +0100
committerMattias Andrée2024-02-06 08:07:03 +0100
commitb3f3ba7d6b3813477735b7510701bbbebec07cdd (patch)
treed190c6ec7cfb1e820e5d621a4c8b1f4b429b10dc
parente4ba4515a41341246400e7a9f9e5d3d67878a720 (diff)
downloadaur-b3f3ba7d6b3813477735b7510701bbbebec07cdd.tar.gz
Update to 11
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e3ff4542189c..7a33fc710c09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = simple-icon-theme
pkgdesc = A very simple icon theme
- pkgver = 9
+ pkgver = 11
pkgrel = 1
- url = https://github.com/maandree/simple-icon-theme
+ url = https://codeberg.org/maandree/simple-icon-theme
arch = any
license = custom:ISC
makedepends = librsvg
depends = gtk-update-icon-cache
- source = simple-icon-theme-9.tar.gz::https://github.com/maandree/simple-icon-theme/archive/9.tar.gz
- sha512sums = 9b407c40fb388b076beeb76aeb67874fc26df4bfd04bfc644d0ce027cc430fed1e360717c6b9bad7193642b479993bab856aabb375fba1f58a5bbac2c0e69130
+ source = simple-icon-theme-11.tar.gz::https://codeberg.org/maandree/simple-icon-theme/archive/11.tar.gz
+ sha512sums = 536269b2453a997fb01c879978b6045be776c5893ca32bcca0a790cbaf4cd414608adedb3c6015243db7e5b4809eb750ca15ebccbd540a46c8bf959d03e8f2d7
pkgname = simple-icon-theme
-
diff --git a/PKGBUILD b/PKGBUILD
index c6aef30f779b..16099e975450 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@kth.se>
pkgname=simple-icon-theme
-pkgver=9
+pkgver=11
pkgrel=1
pkgdesc='A very simple icon theme'
-url='https://github.com/maandree/simple-icon-theme'
+url='https://codeberg.org/maandree/simple-icon-theme'
arch=(any)
license=('custom:ISC')
depends=(gtk-update-icon-cache)
makedepends=(librsvg)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
-sha512sums=(9b407c40fb388b076beeb76aeb67874fc26df4bfd04bfc644d0ce027cc430fed1e360717c6b9bad7193642b479993bab856aabb375fba1f58a5bbac2c0e69130)
+sha512sums=(536269b2453a997fb01c879978b6045be776c5893ca32bcca0a790cbaf4cd414608adedb3c6015243db7e5b4809eb750ca15ebccbd540a46c8bf959d03e8f2d7)
build () {
- cd "$srcdir/simple-icon-theme-$pkgver"
+ cd "$srcdir/simple-icon-theme"
make -j all-fast PREFIX=/usr
}
package () {
- cd "$srcdir/simple-icon-theme-$pkgver"
+ cd "$srcdir/simple-icon-theme"
make install PREFIX=/usr DESTDIR="$pkgdir"
}